Results 1 to 5 of 5

Thread: Turn off notification for amarok?

  1. #1
    Join Date
    May 2008
    Beans
    58

    [SOLVED]Turn off notification for amarok?

    Is there any way to turn off the giant notification you get whenever the song switches or the volume changes? Or at least make it a small one that doesn't pop up in the middle of the screen?

    I'm using Ubuntu 8.04, is it ok to use amarok in GNOME? It seems to work fine even though its for KDE, and I did get it from the repos.

    Any help, such as a plugin or anything would be much appreciated.
    Or even another music player (not Rythmbox or Banshee, when i play music on those I can't hear anything on my computer besides them until i restart.) Amarok seems to work fine, though I wish there was a way to have a mini layout option...
    Last edited by Kinetic Being; September 29th, 2008 at 05:32 PM.

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Turn off notification for amarok?

    Settings - configure amarok - osd - turn it off, move it there

    Amarok is fine in gnome - I use it, although it does add more libs that using a gnome app wouldn't but that's all.

  3. #3
    Join Date
    May 2008
    Beans
    58

    Re: Turn off notification for amarok?

    Thanks, I set it up to its real small and in the bottom right corner, and doesn't show directory, and matches my theme. Real nice man.

    How do I mark this as solved? Edit the first post?

    edit: I don't know if thats how you're supposed to do it, but i just put [SOLVED] in front of the title.
    Last edited by Kinetic Being; September 29th, 2008 at 05:32 PM.

  4. #4
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Turn off notification for amarok?

    Oh no, that's completely the wrong way to do it

    Personally I turn it off as I know all my music... but it is disconcertingly in your face before you deal with it though

  5. #5
    Join Date
    May 2008
    Beans
    58

    Re: Turn off notification for amarok?

    Do you know why whenever I'm playing music and try to play a youtube video, the sound on the video doesn't play, and if I do it the other way, youtube first, then play music, the music player (all of them, amarok, rythmbox, banshee) grays-out and stops playing music, and I'm forced to force-quit them. Also, they don't start again after that, I press the button to start them in Applications, and the computer says its doing something (hourglass alternative, whatever you call it) but nothing happens.

    Anyone know?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •