Results 1 to 2 of 2

Thread: Error running apt-get update: Could not resolve 'archive.ubuntu.com'

  1. #1
    Join Date
    Sep 2008
    Beans
    1

    Error running apt-get update: Could not resolve 'archive.ubuntu.com'

    When running apt-get update I get Could not resolve 'us.archive.ubuntu.com'.

    I'm running Ubuntu 8.04.1

    Any ideas on how to resolve this issue?

    Thanks.

  2. #2
    Join Date
    May 2007
    Location
    sLOVEnia
    Beans
    223
    Distro
    Kubuntu 8.04 Hardy Heron

    Re: Error running apt-get update: Could not resolve 'archive.ubuntu.com'

    do u have internet connection?
    Well take a look in /etc/apt/sources.list, find "us.archive.ubuntu.com" and look if it is ok, that of course if your net is working correctly

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •