Results 1 to 5 of 5

Thread: [SOLVED] Login Blank- KDE 4 does same thing!

  1. #1
    Join Date
    Jun 2008
    Beans
    94

    Exclamation [SOLVED] Login Blank- KDE 4 does same thing!

    So, here's my problem. If I let my computer sit at the Login Screen too long, the screen blanks, and though I move the mouse and press keys, the display remains at a black screen. It only recovers when I use Ctrl-Alt-Backspace. This wasn't such a bad thing, since I would just remember to login before the screen went blank.

    But now, I just started using KDE 4.1.1, and the same thing happens inside the DE! If I let KDE sit for too long without any input, the screen blanks, and I can not recover it until I force a logout with Ctrl-Alt-Backspace.

    How can a tell KDE not to do this? To go to a screensaver or something? Not that I have any screensavers, as the Desktop control panel under Sytem Settings doesn't seem to recognize the screensavers I could use under GNOME.

    I really like KDE 4.1.1, but this is kinda killing it for me.

    All help is greatly appreciated!

    I use Ubuntu 8.04 Hardy Heron- and KDE 4.1.1. I also have GNOME, XFCE, and KDE 3.5.9 installed, if that makes any difference.

  2. #2
    Join Date
    Jun 2008
    Location
    Sin City
    Beans
    588
    Distro
    Ubuntu UNR

    Re: Login Blank- KDE 4 does same thing!

    Check your power savings settings to ensure you're not blanking the monitor. That might be the culprit since you have the screensaver turned off.
    Warning: Any code examples I write are probably untested and contain bugs. Do not execute directly. Look for intent, not accuracy, please!
    L.A.G. - Jobs Dissembles - 2010/4/29

  3. #3
    Join Date
    Jun 2008
    Beans
    94

    Re: Login Blank- KDE 4 does same thing!

    Quote Originally Posted by Greyed View Post
    Check your power savings settings to ensure you're not blanking the monitor. That might be the culprit since you have the screensaver turned off.
    Where would I find these settings? The Power Saving under System Settings -> Display isn't on, is there another? Would prefer a console command to run it, as my Menu is pretty crowded with GNOME and KDE 3 apps as well as KDE 4.

    EDIT:
    I set all the settings to Disabled (instead of just off) under System Settings -> Display -> Power Control. I'll have to wait and see if that works.

  4. #4
    Join Date
    Jun 2008
    Location
    Sin City
    Beans
    588
    Distro
    Ubuntu UNR

    Re: Login Blank- KDE 4 does same thing!

    TBH, couldn't tell ya. I've never had a need to mess with the power settings since most of my Linux installs are either on old hardware without such fancy fangled things or VMs with no direct access to hardware to begin with.
    Warning: Any code examples I write are probably untested and contain bugs. Do not execute directly. Look for intent, not accuracy, please!
    L.A.G. - Jobs Dissembles - 2010/4/29

  5. #5
    Join Date
    Jun 2008
    Beans
    94

    Re: Login Blank- KDE 4 does same thing!

    Thats seems to have worked. Thanks!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •