Results 1 to 5 of 5

Thread: Enable transparency

  1. #1
    Join Date
    Jul 2008
    Beans
    54

    Enable transparency

    How to enable Window transparency in Ubuntu GNOME 8.04
    I can only enable transparency in Terminal and Pidgin (using transparent plugin)

  2. #2
    Therion is offline I Ubuntu, Therefore, I Am
    Join Date
    Sep 2007
    Location
    Right behind you...
    Beans
    2,768
    Distro
    Ubuntu Karmic Koala (testing)

    Re: Enable transparency

    Are you running Compiz? If you are, have you tried using Alt+Scrollwheel on your mouse?
    That's what controls individual window transparency on a fairly standard install of Hardy with Compiz active.

  3. #3
    Join Date
    Jul 2008
    Beans
    54

    Re: Enable transparency

    Yeah, I use compiz that comes with Ubuntu 8.04
    Alt+Scrollwheel gives me no effect

  4. #4
    Join Date
    Jul 2008
    Beans
    54

    Re: Enable transparency

    Yeah, I use compiz that comes with Ubuntu 8.04
    Alt+Scrollwheel gives me no effect

  5. #5
    Join Date
    Jan 2008
    Location
    Bentonville AR
    Beans
    Hidden!
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Enable transparency

    Do you have ccsm installed (otherwise install package compizconfig-settings-manager)
    Press Alt+F2 and type in ccsm
    Goto General Options->Opacity Settings
    Change opacity step to 10 and click on Reset setting to default value buttonfor Increase and Decrease opacity.

    Also, if you want transparent window decorations, install emerald. Goto System->Preferences->Emerald and add .emerald themes to it.
    Download emerald themes from http://www.gnome-look.org
    Sayak Banerjee
    KDE Sysadmin | KDE e.V.
    Need help? Contact us.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •