Results 1 to 3 of 3

Thread: ATI Radeom 9800 problems

  1. #1
    Join Date
    Oct 2006
    Location
    TN (Texan by birth)
    Beans
    310

    ATI Radeom 9800 problems

    Using 8.04, a friend that Im converting from the dark side is having some problems with his monitor. I assume its a refresh rate thing, but I'd like help from smarter people on here.


    Dell 17" LCD monitor E171fpb.
    ATI Radeon 9800 Graphics Card
    Problem occurs w/ both vesa and ati driver installed.
    Specifically, the problem is that there are horizontal gradient issues. You can easily tell this by clicking on the provided screenshot.
    --------------------xorg.conf below----------------------------
    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    # sudo dpkg-reconfigure -phigh xserver-xorg

    Section "InputDevice"
    Identifier "Generic Keyboard"
    Driver "kbd"
    Option "XkbRules" "xorg"
    Option "XkbModel" "pc105"
    Option "XkbLayout" "us"
    EndSection

    Section "InputDevice"
    Identifier "Configured Mouse"
    Driver "mouse"
    Option "CorePointer"
    EndSection

    Section "Device"
    Identifier "Configured Video Device"
    Driver "fglrx"
    EndSection

    Section "Monitor"
    Identifier "Configured Monitor"
    EndSection

    Section "Screen"
    Identifier "Default Screen"
    Monitor "Configured Monitor"
    Device "Configured Video Device"
    Defaultdepth 24
    EndSection

    Section "ServerLayout"
    Identifier "Default Layout"
    screen "Default Screen"
    EndSection
    Section "Module"
    Load "glx"
    EndSection
    Attached Images Attached Images

  2. #2
    Join Date
    Oct 2006
    Location
    TN (Texan by birth)
    Beans
    310

    Re: ATI Radeom 9800 problems

    update:
    we tried to use Envy-NG and after some sort of weird (probably unrelated) boot fail, there's a whole different problem. See screenshot.
    Attached Images Attached Images

  3. #3
    Join Date
    Oct 2006
    Location
    TN (Texan by birth)
    Beans
    310

    Re: ATI Radeom 9800 problems

    bump.
    Can someone please give us some options to try that might help?
    Maybe different Hz for the refresh rate?
    Im hesitatnt to tell him to play too much like I would as I am not there to do it myself.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •