Results 1 to 5 of 5

Thread: Install problem

  1. #1
    Join Date
    Sep 2008
    Location
    Canada
    Beans
    11
    Distro
    Ubuntu 8.04 Hardy Heron

    Install problem

    why doesn't my install start??? trying to install 8.04 amd64 desktop. i get the ubuntu lodaing screen, then it goes back to text and says ubuntu@ubuntu:~$. WHAT DOES THIS MEAN???

  2. #2
    Join Date
    Jun 2007
    Location
    Poughkeepsie, NY
    Beans
    5,815
    Distro
    Ubuntu

    Re: Install problem

    did you already install? if yest try typing
    Code:
    startx

  3. #3
    Join Date
    May 2007
    Location
    San Antonio, TEXAS
    Beans
    Hidden!
    Distro
    Ubuntu 10.10 Maverick Meerkat

    Re: Install problem

    means you are at the terminal. Which disk do you have, the livecd or do you have the alternate one?
    Our only ignorance is our own intelligence
    Linux Is not Windows | Atheros 5007 Wifi Chipset Hardy (8.04LTS) Install|
    Linux user number 479043 | Ubuntu User number is # 24065

  4. #4
    Join Date
    Sep 2006
    Beans
    Hidden!
    Distro
    Ubuntu 7.04 Feisty Fawn

    Re: Install problem

    the op now has three threads on the same subject:
    http://ubuntuforums.org/showthread.php?t=920737
    http://ubuntuforums.org/showthread.php?t=920699
    If you're saying the heck with ubuntu and going to red hat. Then go, and stop creating multiple posts on the same subject!!!

  5. #5
    Join Date
    Sep 2008
    Location
    Canada
    Beans
    11
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Install problem

    ubuntu-8.04.1-desktop-amd64.iso, thats the file name. i got the ubuntu menu and clicked on install, then just got the ubuntu@ubuntu thing. i supposed to have it online if tis a live cd right?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •