Page 1 of 2 12 LastLast
Results 1 to 10 of 12

Thread: Cursor doesn't change

  1. #1
    Join Date
    Sep 2008
    Location
    Miami, FL
    Beans
    77
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry Cursor doesn't change

    My mouse cursor won't change when i change it in the appearance editor.
    however, when it hovers above my firefox window, all of a sudden it shows the new cursor i picked. this is getting extremely annoying to me. i've been dealing with it for months.
    any help would be appreciated.
    MACINTOSH: Most Applications Crash If Not The Operating System Hangs
    WINDOWS: Will Install Needless Data On Whole System

  2. #2
    Join Date
    Jan 2008
    Location
    Tilst, Denmark
    Beans
    90
    Distro
    Ubuntu

    Re: Cursor doesn't change

    How did you install the cursor theme? A simple reboot should do it after the installing of the cursor theme.
    Ubuntu User #23154, Linux User #475460

  3. #3
    Join Date
    Sep 2008
    Location
    Miami, FL
    Beans
    77
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cursor doesn't change

    i just dragged it into the appearance editor. i can't uninstall it though.
    MACINTOSH: Most Applications Crash If Not The Operating System Hangs
    WINDOWS: Will Install Needless Data On Whole System

  4. #4
    Join Date
    Jan 2008
    Location
    Tilst, Denmark
    Beans
    90
    Distro
    Ubuntu

    Re: Cursor doesn't change

    Quote Originally Posted by DOSIX View Post
    i just dragged it into the appearance editor. i can't uninstall it though.
    Do you have a link to the cursor theme?
    Ubuntu User #23154, Linux User #475460

  5. #5
    Join Date
    Jan 2008
    Location
    /us/al/home/mb_webguy
    Beans
    2,340
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cursor doesn't change

    If you're using Compiz effects, you have to set the cursor theme both in Appearances and in the Compiz General plugin.

  6. #6
    Join Date
    Sep 2008
    Location
    Miami, FL
    Beans
    77
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cursor doesn't change

    If you're using Compiz effects, you have to set the cursor theme both in Appearances and in the Compiz General plugin.
    how would i do that, ccsm? if so, what menu under ccsm?
    MACINTOSH: Most Applications Crash If Not The Operating System Hangs
    WINDOWS: Will Install Needless Data On Whole System

  7. #7
    Join Date
    Jan 2008
    Location
    /us/al/home/mb_webguy
    Beans
    2,340
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cursor doesn't change

    Yes, it's under General Options. In the "Cursor theme" line, type exactly what you have selected for the cursor theme.

  8. #8
    Join Date
    May 2010
    Beans
    38
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Cursor doesn't change

    i have 10.04 and under the general options in compiz there is no "cursor theme" option....plz help i have the same problem with the poster

  9. #9
    Join Date
    Mar 2010
    Location
    Ankara, Tr
    Beans
    99
    Distro
    Ubuntu 13.10 Saucy Salamander

    Re: Cursor doesn't change

    Quote Originally Posted by NeverHide View Post
    i have 10.04 and under the general options in compiz there is no "cursor theme" option....plz help i have the same problem with the poster
    check the post #45 in here: https://bugs.launchpad.net/ubuntu/+s...iz/+bug/459647

  10. #10
    Join Date
    Nov 2009
    Location
    The Dead British Empire
    Beans
    114
    Distro
    Ubuntu

    Re: Cursor doesn't change

    Quote Originally Posted by lanetherif View Post
    Thanks, this helped me, just open a terminal and copy and paste:

    Code:
    gnome-control-center
    hit enter and then find the cursor options in the relevant fields.

    Windows is my Secretary | OSX is my Girlfriend | GNU/Linux is my Wife - It's as simple as traffic lights! ;D

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •