Results 1 to 3 of 3

Thread: Upgrade to Ubuntu 8.04 from Ubuntu 7.10 lost extra hard drives

  1. #1
    Join Date
    Sep 2008
    Location
    GA
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Upgrade to Ubuntu 8.04 from Ubuntu 7.10 lost extra hard drives

    hey guys,

    I just did the upgrade to 8.04 but after the upgrade i lost my 3 other hard drives. Its so weird when i got to my /etc/fstab it reads this

    /dev/sdb1 /media/sdb1 ext3 defaults 0 0
    /dev/hda1 /media/hda1 ext3 defaults 0 0
    /dev/hdb1 /media/hdb1 ext3 defaults 0 0

    when i go into my media folder i still have the mount points. But for some reason when i log into the box it doesnt auto mount those shares anymore. When i do a
    #sudo mount -a

    it says this
    mount: special device /dev/hda1 does not exist
    mount: special device /dev/hdb1 does not exist

    but all i did was upgrade the os i didnt change anything inside the machine. So the question is how do i find out what they changed to so I can update my fstab?

  2. #2
    Join Date
    Jun 2006
    Location
    Maineville, OH
    Beans
    21
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Upgrade to Ubuntu 8.04 from Ubuntu 7.10 lost extra hard drives

    Which drives are visible when list your disks with fdisk?
    Code:
    $sudo fidsk -l

  3. #3
    Join Date
    Sep 2008
    Location
    GA
    Beans
    52
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Upgrade to Ubuntu 8.04 from Ubuntu 7.10 lost extra hard drives

    Quote Originally Posted by bullium View Post
    Which drives are visible when list your disks with fdisk?
    Code:
    $sudo fidsk -l
    thanks that fixed it after running that I see that they changed to

    /dev/sdd1
    /dev/scd1

    after i changed the fstab then did a mount -a i was good thanks again

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •