Results 1 to 2 of 2

Thread: Problem with quote marks

  1. #1
    Join Date
    Aug 2008
    Beans
    3

    Unhappy Problem with quote marks

    Hi all, my problem is that whenever I want to type in a quote mark in ubuntu, it makes me type it twice in a row and then it creates a "smart quote" that doesn't act as a normal quote. For example, when I want to search for a phrase in google, the smart quotes don't work so it just searches for the words in the phrase instead of the phrase itself. This must be a global setting because the same problem occurs in the text editors and other programs that I've tried using. Does anyone how to fix it so that I can have normal quotation marks?

  2. #2
    Join Date
    Mar 2008
    Beans
    1,755

    Re: Problem with quote marks

    Reconfigure your keyboard via System -> Preferences -> Keyboard -> Layout tab


    Standard is US-104-generic.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •