Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: [SOLVED] 8800GT doesn't work with Hardy

  1. #1
    Join Date
    Feb 2008
    Beans
    20

    Unhappy [SOLVED] 8800GT doesn't work with Hardy

    After an unusually long road to installation, I'm ready to use Ubuntu. But my XFX 8800GT doesn't seem to play nice with Hardy.

    No matter how I install the nVidia driver - through EnvyNG, or as a direct download from the website - I get a blacked out screen (no input) whenever Ubuntu boots into the GDM. Therefore, I know it's probably an xserver (xorg.conf) issue vs. a driver issue. But I just can't figure it out.

    Can anyone help? Here are my system specs:

    2 x 2GB Corsair DDR2 RAM
    Maxtor 250GB HDD (has dual-boot Vista Ultimate and Ubuntu)
    Seagate 750GB HDD (file storage)
    Gigabyte motherboard (nForce 750a SLI chipset)
    AMD Athlon 64 x2 5600+
    Zalman CPU Cooler
    XFX 8800GT

    And (although I'm not sure if this is relevant) I have a Gateway XHD3000 30" monitor (2560x1600).

  2. #2
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 8800GT doesn't work with Hardy

    Try a different Monitor

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  3. #3
    Join Date
    Feb 2008
    Beans
    20

    Re: 8800GT doesn't work with Hardy

    Well, thanks, but this is the only monitor I have to work with.

  4. #4
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: 8800GT doesn't work with Hardy

    Im certain that card runs out of the box with Ubuntu, did you make sure you uninstalled/removed the previous drivers before installing the next.

    That card has been supported since the 169.09 version of drivers,

    http://www.nvidia.co.uk/object/IO_18897.html
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  5. #5
    Join Date
    Feb 2008
    Beans
    20

    Re: 8800GT doesn't work with Hardy

    Yes, I know for a fact that I uninstalled the old drivers prior to installing the new ones.

  6. #6
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 8800GT doesn't work with Hardy

    You could try editing xorg.conf and modifying this part to suit your needs:

    Section "Monitor"
    Identifier "Generic Monitor"
    VertRefresh 56-75
    HorizSync 28 - 80
    You have to put brand and model and the values that correspond to your monitor.

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  7. #7
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: 8800GT doesn't work with Hardy

    As you suspect a xorg error, you could try this

    In my xorg.conf, I changed this:

    Code:
    Section "Device"
    Identifier "Configured Video Device"
    EndSection
    to this

    Code:
    Section "Device"
    Identifier "Configured Video Device"
    Driver "nvidia"
    EndSection
    Other than this, the latest driver from nvidia should run that card, maybe it is your monitor...
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  8. #8
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: 8800GT doesn't work with Hardy

    Heres a guide to installing nvidia drivers in Hardy
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  9. #9
    Join Date
    Feb 2007
    Beans
    23,472
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 8800GT doesn't work with Hardy

    Moved


    Have you tried booting into recovery mode and use the xfix option after the drivers are installed.

  10. #10
    Join Date
    Feb 2008
    Beans
    20

    Re: 8800GT doesn't work with Hardy

    Yes, that's the only way I'm able to use this computer at all. Unfortunately, I have to run it at a super low resolution.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •