Results 1 to 4 of 4

Thread: Nvidia X Server Settings Won't Stick!

  1. #1
    Join Date
    Aug 2008
    Beans
    26

    Nvidia X Server Settings Won't Stick!

    How do I make the settings in Nvidia X Server Settings stay the way I want them after reboot? I configured everything the way I want it, then select "save to X config file". When I check the xorg.conf file in /etc/x11, it seems to have the right settings (1280x1024_75 +0+0; nvidia-auto-select +0+0). But when I reboot the system, it reverts back to a 60hz refresh rate. I check the xorg.conf file again, and it still seems to be set for 75hz. Why won't these settings stay the way I put them??

  2. #2
    Join Date
    Aug 2008
    Beans
    26

    Re: Nvidia X Server Settings Won't Stick!

    Does anyone know how to stop the refresh rate reverting to 60hz every time I start Ubuntu?

  3. #3
    Join Date
    Jan 2007
    Location
    ~/PA/USA
    Beans
    1,983
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: Nvidia X Server Settings Won't Stick!

    sudo nvidia-settings
    used to configure the NVIDIA graphics driver.

  4. #4
    Join Date
    Aug 2008
    Beans
    26

    Re: Nvidia X Server Settings Won't Stick!

    Yes, I did that!!!!!! I don't have any problem using the interface, and it saves the xorg.conf file fine, as far as I can tell. Everything looks fine until I reboot. Even the login screens are 1280x1024x75hz, but as soon as the desktop loads, it reverts to 60hz. Something is broken here!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •