Results 1 to 5 of 5

Thread: Download Speed/ Problems Installing

  1. #1
    Join Date
    Aug 2008
    Beans
    4

    Thumbs down Download Speed/ Problems Installing

    Hi all, What is the recommended speed then? I d/l'd, burned and during install (after the 7 steps) the PC just shuts off and reboots.

    Now, I AM trying to do this via VMware, but have never had a problem before with other OS's. Anyone have any experience with this .iso shutting down the system? I thought it was odd that the whole system shut down and not just the VM for restart...

    Anyway, guess I will try the x86 version as well and see what that does.

    Thanks for all the help!!!!

  2. #2

    Re: Ubuntu 8.04 is a joke!!!

    Hi all, What is the recommended speed then?
    It's 4x or less.

    I d/l'd, burned and during install (after the 7 steps) the PC just shuts off and reboots.
    Does the Live CD run without any problems?
    Learning is not attained by chance, it must be sought for with ardor and attended to with diligence. Abigail Adams ( 1744 - 1818 ), 1780;

    My blog Poetry and More Free Ubuntu Magazine

  3. #3
    Join Date
    Aug 2008
    Beans
    4

    Lightbulb Re: Download Speed/ Problems Installing

    Thanks Sef,

    I didn't try the live... I will try and get back. If not, I will also re-burn @4X and post results here. It is an interesting phenomenon.

  4. #4
    Join Date
    Aug 2008
    Beans
    4

    Re: Download Speed/ Problems Installing

    Live works... trying to install from the "Live Desktop - Install option" instead of the CD.

    Arrrrrrgh! that didn't work either. I am now going to burn @4X and try again. M5d validated... wonder what the problem could be.

    Ok, that didn't work either. Created full VM formatted for Linux Ubuntu 64bit, was only able to burn @10x lowest speed. Booted with the disk, checked disk via dashboard option - All was ok. Chose install option, shut the whole system down during "Installing System" @ 25%. I can't get this thing to install, and the sudden power off is killing my normal OS.

    Anyone have any suggestions? Going to try the x86 version next.
    Last edited by YFinder; August 31st, 2008 at 06:03 PM. Reason: update

  5. #5
    Join Date
    Aug 2008
    Beans
    4

    Re: Download Speed/ Problems Installing

    Bump... any suggestions out there?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •