Results 1 to 5 of 5

Thread: cant install from ultamatix

  1. #1
    Join Date
    Feb 2008
    Beans
    129

    cant install from ultamatix

    HI I can't install from ultamatix i am getting an error "an apt-based error occured and instalation was unsuccessful. I am a beginner so easy to follow instructions plz.

  2. #2
    Join Date
    Aug 2007
    Location
    Manchester, UK
    Beans
    10,285
    Distro
    Ubuntu

    Re: cant install from ultamatix

    Unfortunately, Ultamatix (and previously - Automatix) isn't supported by these forums. This is largely to do with the ill-effects that using the products can cause with apt.

    May I ask what you are trying to install?

  3. #3
    Join Date
    Feb 2008
    Beans
    129

    Re: cant install from ultamatix

    Frostwire - i used to have it but did an upgrade to 8.04 version and thought it was still there but it isnt. looked in add/remove programmes but its not there either.

  4. #4
    Join Date
    Oct 2005
    Location
    Davao, Philippines
    Beans
    4,831

    Re: cant install from ultamatix

    donwload from their site,

    http://www.frostwire.com/

    you will then be presented with an ubuntu download link.

  5. #5
    Join Date
    May 2005
    Location
    US
    Beans
    Hidden!
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: cant install from ultamatix

    The .deb is also available at GetDeb.net.

    You can just download it and double-click it.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •