I would like to know the languages supported by the following:

Ubuntu (6.06 LTS, 7.10, 8.04 LTS)
OpenSuSE (10.2, 10.3)
Debian 4


Thank you