Results 1 to 4 of 4

Thread: GNOME VNC connection wont load toolbars

  1. #1
    Join Date
    Jun 2007
    Beans
    14

    GNOME VNC connection wont load toolbars

    With VNC being wonky I only have SSH access to this computer, so I can't verify if this is happening for remote users only.

    When I connect I get the normal debian login screen, and all is well. It logs me in fine, and then I just get my wallpaper displayed. I can interact with the background via right clicks, and create folders etc, but my toolbars are not loading.

    Any help?

  2. #2
    Join Date
    Jun 2007
    Beans
    14

    Re: GNOME VNC connection wont load toolbars

    bump*

    I've fiddled with xinetd a little to troubleshoot, can't make any headway.

    Anyone have ideas?

  3. #3
    Join Date
    Feb 2007
    Location
    Ohio, USA
    Beans
    659

    Re: GNOME VNC connection wont load toolbars

    Greetings!

    Try restarting gnome-panel. I think it respawns if you just kill it.
    Also, is compiz enabled? there were some issues with panels not being displayed although I haven't had any trouble with that in a while.

    peace
    Ubuntu user since 5.10 "Breezy Badger"
    Please share your experience with your Linux Printer!

  4. #4
    Join Date
    Jun 2007
    Beans
    14

    Re: GNOME VNC connection wont load toolbars

    Solved, it was an issue with gnome-panels. Reinstalled it, fired it up and now all is working peachy.

    Thank you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •