Results 1 to 3 of 3

Thread: [SOLVED] Problem installing Mythbuntu 8.04.1

  1. #1
    Join Date
    Apr 2008
    Location
    Dulles, VA
    Beans
    392
    Distro
    Ubuntu 10.04 Lucid Lynx

    Angry [SOLVED] Problem installing Mythbuntu 8.04.1

    I've been having sooooo much headache in the past 3 weeks. I had and older PC set up for a backend and decided to upgrade it. I got me a nice Dual Core 2 E8450 with the GIGABYTE GA-73PVM-S2H mobo. Ever since I can't install the OS, it keeps crashing. I tried like 5 different CDs. Both 8.04 and 8.04.1 load fine in the Live environment. Then i select install and do all the partitioning, etc. The install crashes at 84% when it's saying configuring mythtv-setup i think or something like that. And it just stops, no error message or anything. The Live environment is still fully functional. I tried 8.10 but it keeps crashing if i try to enable the Restricted drivers.

    What should I do??
    Pls help.

  2. #2
    Join Date
    Mar 2006
    Beans
    22

    Re: Problem installing Mythbuntu 8.04.1

    Rather than entering the Live Environment, try the install option from the initial cd splash screen.

  3. #3
    Join Date
    Apr 2008
    Location
    Dulles, VA
    Beans
    392
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Problem installing Mythbuntu 8.04.1

    I've tried any possible option. At the end I was able to install. The problem was that I wasn't giving it enought HDD space I think. I have SATA 500gb abd PATA 300 gb and tried to install on the 10gb free space I have left on the one drive. Then i put it on the other one that has plenty of free space and that work.

    Next challenge - How do I get sound thru HDMI? I installed the restricted Nvidia drivers and got my TV to work with 1080p but still can't hear any sound.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •