Results 1 to 9 of 9

Thread: Back panel sound doesn't work

  1. #1
    Join Date
    Jul 2008
    Location
    USA
    Beans
    142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Back panel sound doesn't work

    When I boot into Ubuntu my speakers don't work when they are connected to the back of my panel. But when I connect them to the front of my computer they work. How can I get the back panel to work in Ubuntu?

  2. #2
    Join Date
    Jul 2008
    Location
    USA
    Beans
    142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Back panel sound doesn't work

    Does anyone know?

  3. #3
    Join Date
    Jul 2008
    Location
    USA
    Beans
    142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Back panel sound doesn't work

    Can someone please point me in the right direction at least?

  4. #4
    Join Date
    Oct 2006
    Location
    Old Europe
    Beans
    859

    Re: Back panel sound doesn't work

    Post the output of
    Code:
    aplay -l
    and the make and model of your box. If you get
    Code:
    Intel [HDA Intel]
    google or do a forum search for your make and model to see if anyone else has had the same problem.

  5. #5
    Join Date
    Jul 2008
    Location
    USA
    Beans
    142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Back panel sound doesn't work

    aplay -l

    **** List of PLAYBACK Hardware Devices ****
    card 0: Intel [HDA Intel], device 0: ALC883 Analog [ALC883 Analog]
    Subdevices: 1/1
    Subdevice #0: subdevice #0
    card 0: Intel [HDA Intel], device 1: ALC883 Digital [ALC883 Digital]
    Subdevices: 1/1
    Subdevice #0: subdevice #0

  6. #6
    Join Date
    Oct 2006
    Location
    Old Europe
    Beans
    859

    Re: Back panel sound doesn't work

    and the make and model of your box

  7. #7
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Back panel sound doesn't work

    Check in the switches section of the volume control or sound mixer. You can also try this thread here:

    http://ubuntuforums.org/showthread.php?t=616845

  8. #8
    Join Date
    Jul 2008
    Location
    USA
    Beans
    142
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Back panel sound doesn't work

    Its a custom pc.

  9. #9
    Join Date
    Apr 2008
    Beans
    4,377
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: Back panel sound doesn't work

    Then you just need to try the options for ALC883 until you find the one that works for you.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •