Results 1 to 2 of 2

Thread: nvidia 8500GT over range

  1. #1
    Join Date
    Jul 2007
    Beans
    11
    Distro
    Kubuntu

    Angry nvidia 8500GT over range

    This problem is also posted at Kubuntu forums; it's posted here to get wider audience (and hopefully quicker solution).


    I just installed a PNY PCIeX16 nvidia 8500GT graphics card (was running off of m/b video). However, the only resolution I can get is either 1280x1024 or 640x400 -- I need the inbetween (1024x768). The 1280 is too small for my eyes and the 640 is useless.

    I've tried using the nvidia-configuration app. I've tried using dpkg-reconfigure. I've copied lines from previous xorg.conf that worked with this monitor (different PC). I have two choices:
    1. Use original xorg.conf (basically, no options) and all I get is 1280x1024.
    2. Use my current xorg.conf.
    A. during boot, one "Overrange" error displays but I can log in.
    B. once I log out, I go to a black screen with just a mouse cursor.
    C. If I <ctrl><alt><f1> and log in as root, I can restart KDM but I get A & B once again.

    If I try and configure the adapter via kcontrol, it re-writes xorg.conf at the low resolution (even though I select 1024x768 -- I've verified this several times).

    I'm at a loss -- I'd really like to get this working properly. The monitor is a Sceptre X7G-Naga V and the card is a PNY PCIeX16 nvidia 8500GT (512MB). Here is my xorg.conf as it's currently written.

    As a side note, the OS was originally installed with the onboard graphics and using a different monitor. Is that a problem? Should I delete the xorg.conf? Using dpkg-reconfigure doesn't seem to help. Should I uninstall the driver (Kubuntu restricted driver manager installed the driver) and get the latest from nvidia?

    Thanks for help.

    Ernie


    Code:
    # xorg.conf (X.Org X Window System server configuration file)
    #
    # This file was generated by dexconf, the Debian X Configuration tool, using
    # values from the debconf database.
    #
    # Edit this file with caution, and see the xorg.conf manual page.
    # (Type "man xorg.conf" at the shell prompt.)
    #
    # This file is automatically updated on xserver-xorg package upgrades *only*
    # if it has not been modified since the last upgrade of the xserver-xorg
    # package.
    #
    # If you have edited this file but would like it to be automatically updated
    # again, run the following command:
    #   sudo dpkg-reconfigure -phigh xserver-xorg
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"us"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    EndSection
    
    Section "Device"
    	Identifier	"Configured Video Device"
    	Driver		"nvidia"
    #	Option		"NoLogo"	"True"
    	Option 		"MetaModes" "1024x768"
    EndSection
    
    Section "Monitor"
    	Identifier	"Configured Monitor"
    #	VertRefresh	50-75
    #	HorizSync	24-80
    #	Option		"DPMS" "on"
    EndSection
    
    Section "Screen"
    	Identifier	"Default Screen"
    	Monitor		"Configured Monitor"
    	Device		"Configured Video Device"
    	Defaultdepth	24
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
      screen "Default Screen"
    EndSection
    Section "Module"
    	Load		"glx"
    EndSection

  2. #2
    Join Date
    Jun 2006
    Location
    Campbellsburg, KY USA
    Beans
    28
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: nvidia 8500GT over range

    I have the same video card and this is what my xorg.conf file looks like. I also use Nvidia's latest driver not the one from the restricted drivers. Hope this helps.
    Code:
    Section "Screen"
    	Identifier	"Default Screen"
    	Monitor		"Configured Monitor"
    	Device		"Configured Video Device"
    	Option		"AddARGBGLXVisuals"	"True"
    	Defaultdepth	24
    EndSection
    
    Section "Device"
    	Identifier	"Configured Video Device"
    	Driver		"nvidia"
    	Option		"CoolBits"	"1"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Generic Keyboard"
    	Driver		"kbd"
    	Option		"XkbRules"	"xorg"
    	Option		"XkbModel"	"pc105"
    	Option		"XkbLayout"	"us"
    EndSection
    
    Section "InputDevice"
    	Identifier	"Configured Mouse"
    	Driver		"mouse"
    	Option		"CorePointer"
    EndSection
    
    Section "ServerLayout"
    	Identifier	"Default Layout"
      screen "Default Screen"
    EndSection
    
    Section "Monitor"
    	Identifier	"Configured Monitor"
    EndSection
    
    Section "Extensions"
    	Option		"Composite"	"Enable"
    EndSection
    I also run compiz-fusion and everything work fine.
    Last edited by sjust; August 20th, 2008 at 09:28 PM.
    Sjust
    UBUNTU Hardy AMD 64 x2 5000+ 2 GB Memory
    Nvidia 8500gt OSS v4
    registered Linux user #421719 Ubuntu user #7719

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •