Quote Originally Posted by etnlIcarus View Post
If it's complaining about alsa-<version>, you need to do an apt-get install libasound2 libasound2-dev. That confused the hell out of me as well.
Thank you for this tip. I was searching for alsa-dev and going no where.