Results 1 to 2 of 2

Thread: Can't set GlyphCache using nvidia-settings

  1. #1
    Join Date
    Feb 2006
    Location
    Poland
    Beans
    281
    Distro
    Ubuntu 12.04 Precise Pangolin

    Can't set GlyphCache using nvidia-settings

    Hi! I have a GeForce 8400 card, and I'm trying to do what's described here to make KDE 4.1 work faster. But I get an error about GlyphCache... here's what I get:
    $ nvidia-settings -a InitialPixmapPlacement=2 -a GlyphCache=1

    Attribute 'InitialPixmapPlacement' (Komputerek:0.0) assigned value 2.


    ERROR: Error parsing assignment 'GlyphCache=1' (Unrecognized attribute name).
    I have everything on my system updated to the latest version, including the nVidia drivers which are version 173 like they should be. Is there some way to set that GlyphCache option?

  2. #2
    Join Date
    Nov 2008
    Beans
    8

    Re: Can't set GlyphCache using nvidia-settings

    Sorry it's a bit late and you probably sorted it by now, but I believe it's a setting from version 177 and up.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •