Results 1 to 4 of 4

Thread: Can't disable twinhead setting

  1. #1
    Join Date
    Mar 2007
    Beans
    165

    Can't disable twinhead setting

    Hi

    I'm trying to switch from a twinhead dual monitor setting, to a single monitor setting. I was pretty sure I knew how to do this, but when I come to do it in anger, I just can't get it to work.

    Here's what's happening:

    System>Administration>NVIDIS X Server Settings

    I select X Server Display Configuration

    Click on my Samsung monitor image, the monitor I want to disable.

    Click on the Configuration box

    Select the Disabled option, click on OK

    Click on Save to X Configuration File

    The Save X Configuration window opens, I can see /etc/X11/xorg.conf, and the merge with existing file box is ticked.

    I click on Save, and get the message:

    Unable to remove old X config backup file '/etc/X11/xorg.conf.backup'

    I click on OK, the only option, and Quit

    And nothing happens.

    Any ideas?

    Roger D

  2. #2
    Join Date
    May 2007
    Location
    The New Forest
    Beans
    Hidden!
    Distro
    Xubuntu Development Release

    Re: Can't disable twinhead setting

    Open it from the terminal

    Code:
    gksudo nvidia-settings
    It doesn't appear to open as root from the menu - more or less useless if you ask me

    If that doesn't work edit xorg by hand.
    Forum Social IRC Channel
    Xubuntu IRC Support
    Xubuntu Support

    Please do not PM me about Registration issues without having been asked to. I will tell you to post here

  3. #3
    Join Date
    Mar 2008
    Location
    City of Pines
    Beans
    3,585

    Re: Can't disable twinhead setting

    Or:

    Code:
    gksudo nvidia-xconfig
    Steady movement is more important than speed, much of the time. So long as there is a regular progression of Stimuli to get your mental hooks into, there is room for lateral movement. Once this begins, its rate is a matter of discretion.

  4. #4
    Join Date
    Mar 2007
    Beans
    165

    Re: Can't disable twinhead setting

    Many thanks. Works a treat.

    Roger D

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •