Page 24 of 26 FirstFirst ... 142223242526 LastLast
Results 231 to 240 of 259

Thread: EMU 0404 USB new thread

  1. #231
    Join Date
    Jul 2009
    Beans
    64

    Re: EMU 0404 USB new thread

    Hi. I am looking into buying either an 0202 USB or an 0404 USB unit. At this point I am only interested in playback. Is any of these units now working for that purpose, and at which sample rates/number of bits?

    I am not buying any of them before they can be easily set up, preferably out of the box. I am prepared to add some back-ports, upgrade stuff, but not much more than that. After that I should have perfect sound (almost) 100% sure. Let's just say I am worn out after some graphics cards I have had

    Can anyone tell me what the status is for these cards? Please.

  2. #232
    Join Date
    Dec 2008
    Beans
    46

    Re: EMU 0404 USB new thread

    Quote Originally Posted by KingBongo View Post
    Hi. I am looking into buying either an 0202 USB or an 0404 USB unit. At this point I am only interested in playback. Is any of these units now working for that purpose, and at which sample rates/number of bits?

    I am not buying any of them before they can be easily set up, preferably out of the box. I am prepared to add some back-ports, upgrade stuff, but not much more than that. After that I should have perfect sound (almost) 100% sure. Let's just say I am worn out after some graphics cards I have had

    Can anyone tell me what the status is for these cards? Please.
    What version of Linux do you plan to use? I'm planning to test Ubuntu Maverick in a few days to see if it works out of the box at 96KHz sampling. The ALSA patches cannibalzerg submitted were accepted, and they were in Ubuntu Lucid backports for a while, but then it broke. So I'm hoping that with a straight distribution it works. Others (not on Ubuntu) reported no problems with the Alsa sources.

  3. #233
    Join Date
    Nov 2005
    Beans
    32
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: EMU 0404 USB new thread

    Quote Originally Posted by KingBongo View Post
    Hi. I am looking into buying either an 0202 USB or an 0404 USB unit. At this point I am only interested in playback. Is any of these units now working for that purpose
    [...]
    Can anyone tell me what the status is for these cards? Please.
    Hi, I read your post, and decided to plug my 0404 USB unit into my laptop, which has a pretty much fresh installation of Ubuntu 10.10. All I had to do is go to System > Preferences > Sound > Output, and the EMU 0404 USB device automagically appeared there. I selected it, and tested it with some FLAC audio file in Totem, and it seems to work out-of-the-box. System volume controls work as well.

    I think the sample rate is 44.1kHz, since that's the default one. I have no idea how to test different sample/bit rates though. Hope this helps a bit.
    Last edited by Yako; October 18th, 2010 at 12:53 AM.

  4. #234
    Join Date
    Dec 2008
    Beans
    46

    Re: EMU 0404 USB new thread

    Quote Originally Posted by Yako View Post
    I think the sample rate is 44.1kHz, since that's the default one. I have no idea how to test different sample/bit rates though. Hope this helps a bit.
    If you have alsamixer installed you can do this at a shell command prompt:
    (assuming it's the only other device beside onboard sound):

    $ alsamixer -c1

    It will say EMU-0404 at the top.

    If the sample rates work, there will be a sample rate indicator/control on the right.
    If it just says "Extension Unit" and shows MM inside it, then the sample rate patch isn't in.
    Last edited by klotz; October 18th, 2010 at 01:01 AM. Reason: premature submission

  5. #235
    Join Date
    Jul 2009
    Beans
    64

    Re: EMU 0404 USB new thread

    Thank you guys. Nice to hear there is some progress Please try it on Ubuntu 10.10!

    klotz:
    I am running Ubuntu 10.10 The reason is that my X-Fi Surround USB sound card now finally works without any issues. I am looking for an upgrade though.

    EDIT: Sorry. I overlooked that you already tried it in Maverick. Please check with different sample rates as well.
    Last edited by KingBongo; October 18th, 2010 at 07:36 PM.

  6. #236
    Join Date
    Nov 2005
    Beans
    32
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: EMU 0404 USB new thread

    Quote Originally Posted by klotz View Post
    If you have alsamixer installed you can do this at a shell command prompt:
    [..]
    It says "Clock rate selector", which has 6 different settings. If I change it the audio becomes distorted (and frequency of the sound is higher), which I assume means the card's sample rate is increased, but the driver still sends audio in the old sample rate.
    I don't know how to make Ubuntu pick a certain sample rate, but looking at it, it seems the driver is able to set the sample rate automatically:

    Stereo capture works as well! In decent quality. I used Audacity for audio capture, and selecting a certain project sample rate in Audacity seems to pick the corresponding Clock Rate in Alsamixer automatically, up to 96 kHz.


    Edit: Also, this is a pretty epic error message.
    Last edited by Yako; October 19th, 2010 at 12:36 AM.

  7. #237
    Join Date
    Jul 2009
    Beans
    64

    Re: EMU 0404 USB new thread

    Ok. Maybe I will have to pull my hair out another time! I ordered the 0404 USB. It looks like it works with 44.1kHz/16bit material (what I have) out-of-the-box now so I am confident.

  8. #238
    Join Date
    Jul 2009
    Beans
    64

    Re: EMU 0404 USB new thread

    Hi guys! Now I really need some help here! My 0404 arrived and seemed to work well for a short while, and then POFF! left channel died and has been dead ever since

    Help please. I don't even know where to start! I know about how to do changes in sound preferences, but that is about it.

    EDIT: Ok. Something seems to have been messed up. The central volume control (on multimedia keyboard) seems to be controlling the left channel only. What controls the right channel? I don't know, lol. It seems like the left channel is assigned as rear and the right channel as front or something like that. Please help me out here.
    Last edited by KingBongo; November 1st, 2010 at 12:55 PM.

  9. #239
    Join Date
    Nov 2010
    Beans
    1

    Re: EMU 0404 USB new thread

    I'm having the same problem as Kingbongo. It seems the pulseaudio master volume is only altering the left channel on my emu 0404, only thing it does to the right channel is mute it if you go down to 0%. Kingbongo, the volume controls within programs should work (i.e. banshee, rhythmbox, etc.), as should the volume controls for the individual app under pulseaudio (click the sound icon, preferences, applications). Your multimedia keys are tied into the pulse master volume control, which is where the problem lies. Anyone out there have an idea for a fix? I'm really laughing at this now, since the master didn't work at all for me in Lucid, and now I guess the problem's 50% fixed.

  10. #240
    Join Date
    Jul 2009
    Beans
    64

    Re: EMU 0404 USB new thread

    billnace:
    Ahhh. Thank you! As you probably have guessed, it's exactly like that for me too. I don't know, but this problem seems easy to fix compared to most of the other stuff, I might be uninformed though. I guess we will just have to wait for a fix. As annoying as it is, I still can live with that as long as it does not affect the sound.

Page 24 of 26 FirstFirst ... 142223242526 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •