Results 1 to 4 of 4

Thread: Sound not working in Ubuntu 12.04 (old laptop -- daru1)

  1. #1
    Join Date
    Nov 2009
    Beans
    17

    Sound not working in Ubuntu 12.04 (old laptop -- daru1)

    Hello,

    I'm running an older laptop, the Darter Ultra daru1. Just installed Ubuntu 12.04, amd64, fresh installation. Haven't done much to it. The System76 driver says that everything is supported through Ubuntu, so... guessing that's not needed. Anyway, I'm not getting any sound out of this, speakers or headphones.

    I've tried going through the sound troubleshooting procedures, but I'm not getting anywhere, so I thought I'd post here and see if anybody has any ideas.

    In previous versions of Ubuntu, I'd go in to /etc/modules.d/alsa-base.conf and add options snd-hda-intel model=3stack, then it all works. With 12.04, I get nothing.

    lspci:
    Code:
    user@laptop:~$ lspci | grep Audio
    00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 02)
    codec:
    Code:
    user@laptop:~$ cat /proc/asound/car*/co* |  grep Codec
    Codec: Realtek ALC660
    Codec: Motorola Si3054
    One thing I'm noticing is that I get a digital output sound device in Sound Settings. And, well... there's no s/pdif ports on my computer at all. And no matter what I set in alsa-base.conf, I get the s/pdif option. What am I doing wrong?
    Last edited by bogustrumper; September 26th, 2012 at 04:15 AM.

  2. #2
    Join Date
    Oct 2007
    Location
    Aurora, CO
    Beans
    2,562
    Distro
    Ubuntu

    Re: Sound not working in Ubuntu 12.04 (old laptop -- daru1)

    Try inserting, then removing a headphone plug. It may be that the mute-switch in the jack is stuck, and this should free it.
    Ian Santopietro - System76 Technical Support.
    Open a Support Ticket!
    Ask a Sales Question!

  3. #3
    Join Date
    Nov 2009
    Beans
    17

    Re: Sound not working in Ubuntu 12.04 (old laptop -- daru1)

    Tried giving it a little of the old in-out. No change. Nice thought, though.

  4. #4
    Join Date
    Sep 2012
    Beans
    1

    Re: Sound not working in Ubuntu 12.04 (old laptop -- daru1)


Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •