Results 1 to 6 of 6

Thread: PCMCIA card not working?

  1. #1
    Join Date
    Aug 2008
    Beans
    6

    PCMCIA card not working?

    Howdy... Can some one help me here. I have a panasonic cf-48, with built in wireless,not seen. tryed a belkin pcmcia card 7011 same thing? loaded the ndis util & wrapper still nota! If I "lspci -v | less" it shows both. So how can I turn the *(Q#^%Q%*%
    $Q)!)(*) ON? Oh yea Ubnuntu 8.04
    http://ubuntuforums.org/images/smili...cornsmiley.gif
    Last edited by badwindows; August 11th, 2008 at 04:23 PM. Reason: icon wrong place

  2. #2
    Join Date
    Apr 2007
    Location
    akron, OH
    Beans
    2,158
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: PCMCIA card not working?

    Post the output of lspci from the terminal for the onboard wireless.

  3. #3
    Join Date
    Aug 2008
    Beans
    6

    Re: PCMCIA card not working?

    Ok how?

  4. #4
    Join Date
    Aug 2008
    Beans
    6

    Re: PCMCIA card not working?

    If I could I would. Try 2 copy,that seems to work. but can't paste anywhere?

  5. #5
    Join Date
    Aug 2008
    Beans
    6

    Re: PCMCIA card not working?

    Well I do it the hardway...
    Network controller:BroadcomCorp BCM4318 (airforce one 54G)802.11 Wireless LAN controller (rev02)Subsystem:Belkin unknowen device 7011
    Flags: fast devsel,IRQ9
    Memory at 448000000 (32bit, non-prefethable) [disabled] [size=8k]

  6. #6
    Join Date
    Aug 2008
    Beans
    6

    Re: PCMCIA card not working?

    Ok, so how do you enable? the darn thing???

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •