Hi,
I installed Hardy 8.04 64-bits but I made a mistake with the keyboard setting: I now have the USA-international layout and that does not work for me. I want to change it to USA.
Now I know I can change the layout through System - Preferences - Keyboard and then it works fine until I do a reboot. The old (wrong) situation is back.
How to change the layout so that it will stay that way?

DeMus