Page 71 of 73 FirstFirst ... 21616970717273 LastLast
Results 701 to 710 of 723

Thread: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

  1. #701
    Join Date
    May 2009
    Beans
    15

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by cbstryker View Post
    Hi guys, I'm another person trying to get all this working. Here's what I got/did:

    Using Ubuntu 10.04 64bit
    I have 2 nVidia cards running 3 monitors
    I have the 195.36.24 nVidia drivers running

    What I did was basically exactly what http://mugginix.com/articles/2009/No...omposite_Fail/
    said to do.

    I had installed the xgl-server and applied the patch.
    Copied the Xgl-session file to /usr/share/xserver-xgl

    Now when I boot into the session the gnome panels are missing, but all the icons are there and compiz is fully working, including rotate desktop.

    Now if I launch a terminal (I have a shortcut on the desktop for it) and type "gnome-panel) I get a gnome panel but with an error.
    I'm wondering if you've made any progress with this. I'm working on getting xserver-xgl working on my 10.04 system as well but running in to the same issue.

  2. #702
    Join Date
    Jun 2008
    Beans
    18

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    i think there has been progress...
    um, sell your nvidia cards & get ATI with eyefinity

    http://www.phoronix.com/forums/showt...t=24880&page=4


    bye bye xgl-server & nvidia

  3. #703
    Join Date
    Aug 2008
    Beans
    198

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by 3base View Post
    i think there has been progress...
    um, sell your nvidia cards & get ATI with eyefinity
    I'm now running 6 monitors using a 6 port Radeon HD card ... I'm running the latest KDE 4.5 and working on some tweaks to do some interesting stuff.. It's nice to finally be able to do this w/o XGL... still not as easy as it should be tho..

    - D2G

  4. #704
    Join Date
    Feb 2009
    Location
    Indiana
    Beans
    30

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    So us Nvidia users are left out in the cold? there has to be someone that knows how to fix this gnome-panel error, that is the only thing stopping me from using compiz.

  5. #705
    Join Date
    Oct 2005
    Beans
    17

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by 85stang View Post
    So us Nvidia users are left out in the cold? there has to be someone that knows how to fix this gnome-panel error, that is the only thing stopping me from using compiz.
    If you find out let me know

  6. #706
    Join Date
    Sep 2006
    Beans
    70
    Distro
    Kubuntu 7.04 Feisty Fawn

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Hoping someone can help.

    I have 3 Dell monitors in this order. (#1) 24" U2410, (#2) 24" 2408wfp, (#3) 24" U2410. I have a 9600gt with the first output going to monitor 1, the second output is going to a triple head to go then connects both monitors #2 and #3 up.

    I had this setup before but had two budget panels for monitors #1 and #3. I recently upgraded through an RMA process and recieved these much nicer ones . However monitor #3 will not enter a into powersave mode. I have swapped it out and same behavior.

    Below is my xorg.conf. I am running Kubuntu 10.10 x86_64 with nvidia driver 260.19.06. The only items that have changed was going to Kubuntu 10.04 to 10.10 and upgrading nvidia drivers, and two monitors . Any one have an idea as to what could be causing this, or what part of the upgrade I should start troubleshooting?

    Testing it with: xset dpms force off


    Section "ServerLayout"
    Identifier "Default Layout"
    Screen 0 "Screen0" 0 0
    EndSection

    Section "Module"
    Load "glx"
    EndSection

    Section "Monitor"
    Identifier "Monitor0"
    ModeLine "1920x1200" 154.00 1920 1968 2000 2080 1200 1203 1209 1235 +HSync +HSync
    ModeLine "3840x1200" 308.00 3840 3904 3968 4160 1200 1203 1213 1235 +HSync +VSync
    HorizSync 30-83
    VertRefresh 56-76
    EndSection

    Section "Device"
    Identifier "Videocard0"
    Driver "nvidia"
    VendorName "Leadtek"
    BoardName "9600GT"
    EndSection

    Section "Screen"
    Identifier "Screen0"
    Device "Videocard0"
    Monitor "Monitor0"
    DefaultDepth 24
    Option "UseEDID" "False"
    Option "ExactModeTimingsDVI" "True"
    Option "NoLogo" "True"
    Option "TwinView" "True"
    Option "TwinViewOrientation" "RightOf"
    Option "TwinviewXineramaInfo" "True"
    Option "TwinViewXineramaInfoOverride" "1920x1200+0+0, 1920x1200+1920+0, 1920x1200+3840+0"
    Option "DynamicTwinView" "False"
    Option "MetaModes" "1920x1200,3840x1200"
    Option "SecondMonitorHorizSync" "30-83"
    Option "SecondMonitorVertRefresh" "56-76"
    SubSection "Display"
    Viewport 0 0
    Depth 24
    Modes "3840x1200"
    EndSubSection
    EndSection

  7. #707
    Join Date
    Oct 2009
    Beans
    68

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by 3base View Post
    um, sell your nvidia cards & get ATI with eyefinity
    *sigh* never thought I'd hear that in a Linux conversation....

  8. #708
    Join Date
    Aug 2009
    Location
    Indianapolis, IN
    Beans
    13
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by rawdmon View Post
    I'm wondering if you've made any progress with this. I'm working on getting xserver-xgl working on my 10.04 system as well but running in to the same issue.
    Hmm, you could circumvent the gnome-panel issue by using something like AWN.

  9. #709
    Join Date
    Jan 2011
    Beans
    1

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Hey all, I've got four monitors on two nVidia GeForce GTS 450's. The best configuration I've been able to come up with is using Xinerama and four separate x screens (no TwinView), but that doesn't allow GL or Compiz.

    The alternative seems to be two separate X screens with no xinerama and twinview each pair of monitors. That gives me 3d but then windows are stuck on one of the two x screens.

    Any new developments on this or am I stuck? =/

  10. #710
    Join Date
    May 2007
    Beans
    2

    Re: 6 Monitors - Ubuntu 8.04 - Compiz Fusion - XGL NVIDIA Working! (Video Included)

    Quote Originally Posted by joshsz View Post
    Hey all, I've got four monitors on two nVidia GeForce GTS 450's. The best configuration I've been able to come up with is using Xinerama and four separate x screens (no TwinView), but that doesn't allow GL or Compiz.

    The alternative seems to be two separate X screens with no xinerama and twinview each pair of monitors. That gives me 3d but then windows are stuck on one of the two x screens.

    Any new developments on this or am I stuck? =/
    I'm right with you Joshsz. I'm trying to dig through everything and anything I can find. I'll post if I make any breakthroughs.

Page 71 of 73 FirstFirst ... 21616970717273 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •