Results 1 to 4 of 4

Thread: De Ve De not working under 12.04 Precise

  1. #1
    Join Date
    Jul 2011
    Beans
    3

    De Ve De not working under 12.04 Precise

    Upgraded from 11.04 to 12.04 at the weekend and now De Ve De doesn't seem to work properly. Trying to create a Video DVD (first option) which I then burn to DVD using Brasero. Nothing actually throws an error - but the resulting DVD is unviewable - all I get is a blank screen. Pretty sure the problem is with De Ve De as I can't even view the resulting iso file using Movie Player (which works fine for things I converted under 11.04.

    I'm running De Ve De 3.21.0 - which I believe is the latest stable version.

    Anyone else having problems?

  2. #2
    Join Date
    Jul 2011
    Beans
    3

    Re: De Ve De not working under 12.04 Precise

    Obviously nobody else has this problem!

    In case anyone does read this and has the same problem - I came across this thread - http://ubuntuforums.org/showthread.p...ghlight=devede - and based on that I tried unchecking the "use ffmpeg" option- and BINGO! I can now create DVD's again.

  3. #3
    Join Date
    Nov 2008
    Location
    Metro Boston
    Beans
    8,840
    Distro
    Kubuntu 14.04 Trusty Tahr

    Re: De Ve De not working under 12.04 Precise

    No, I've seen other people having problems as well. Did you search the forum for "devede"? Maybe there are some helpful suggestions.

  4. #4
    Join Date
    Sep 2011
    Beans
    13

    Re: De Ve De not working under 12.04 Precise

    I have picture but am getting spotty sound

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •