Results 1 to 3 of 3

Thread: VMWare will not power on machine

  1. #1
    Join Date
    Jul 2008
    Location
    Baton Rouge, La
    Beans
    10
    Distro
    Ubuntu 8.04 Hardy Heron

    VMWare will not power on machine

    I installed workstation and built a Windows XP virtual PC, but when I start it the machine gives me this message.

    Version mismatch with vmmon module: expecting 161.0, got 167.0.
    You have an incorrect version of the `vmmon' kernel module.
    Try reinstalling VMware Workstation.

    I attempted to fix with this...

    sudo apt-get install build-essential -y && sudo vmware-config.pl

    No good though, has anyone encountered this problem and can offer assistance? I am using the latest ubuntu 8.04LTS

    Thanks

  2. #2
    Join Date
    Feb 2007
    Beans
    23,128
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: VMWare will not power on machine

    Hi and welcome, I have moved the thread to Virtualization forum for better support.

  3. #3
    Join Date
    Jul 2008
    Location
    Baton Rouge, La
    Beans
    10
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: VMWare will not power on machine

    Although nobody answered, I figured it out. I cleared any traces of the old software. I then re-installed the latest VMWare Server and it worked. I think I had a new kernel vs older software. Not quite sure.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •