Results 1 to 3 of 3

Thread: Error while installing Ubuntu

  1. #1
    Join Date
    Aug 2008
    Location
    Washington
    Beans
    27
    Distro
    Ubuntu 8.04 Hardy Heron

    Error while installing Ubuntu

    I recently tried to install ubuntu onto my laptop computer. After booting to the CD, I can see the ubuntu logo with the bouncing status bar. The progress bar will begin to fill, but as it is about to complete, I get a black screen with white text saying the following:

    The programs included with the ubuntu system are free software;
    the exact distribution terms for each program are described in the
    individual files in /usr/share/doc/*/copyright.

    Ubuntu comes with absolutely no warranty, to the extent permitted by applicable law.

    To access official ubuntu documentation, please visit:
    http://help.ubuntu.com/
    To run a command as an administrator (user "root"), use "sudo <command>".
    See "man sudo_root" for details.

    Then I get a prompt that looks very much like the prompt found in terminal, reading:

    ubuntu@ubuntu:~$

    I have run a memory test and checked the disk for problems, both tests turned up nothing suspicious.
    I have also tried installing xubuntu, with the exact same results.

    Thanks for any help in advance.

  2. #2
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Error while installing Ubuntu

    Have you tried starting the GUI

    Code:
    startx
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  3. #3
    Join Date
    Aug 2008
    Location
    Washington
    Beans
    27
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Error while installing Ubuntu

    If I run the startx command, I get an error message:

    Fatal server error:
    no screens found

    waiting for x server to begin accepting connections
    giving up
    xinit: connection reset by peer (errno104): unable to connect to X server
    xinit: no such process (errno 3): server error
    ubuntu@ubuntu:~$

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •