Results 1 to 9 of 9

Thread: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

  1. #1
    Join Date
    Aug 2008
    Beans
    16

    Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    I just installed Ubuntu under Windows Vista, but when I select "Ubuntu" from the boot menu, it just gives me a command prompt and says "grub>". How can I get to the desktop? Thanks.

  2. #2
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    How do you mean you installed it under vista, did you set partitions up correctly, are you able to log in?
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  3. #3
    Join Date
    Aug 2008
    Beans
    16

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    Sorry, I should've been more specific. I installed it through Windows, and it doesn't have it's own partition, I just installed it in my C:\ drive on my main partition. So to answer your question, it doesn't have its own, no. I installed it from Windows.

  4. #4
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    You shouldnt of done this, unless you mean in a virtualmachine on your windowsor through wubi?

    I think you should of read the install guide first as you may have damaged your windows now, you were meant to partition a space on your hard drive first for Ubuntu so it didnt install over windows. Then you should of booted your comp with the ubuntu CD in as you would if you were installing windows.

    It is possible to install from the GUI but you would need to run the live CD and click on the install icon on the desktop.

    https://help.ubuntu.com/8.04/install...386/index.html
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  5. #5
    Join Date
    Aug 2008
    Beans
    16

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    I didn't think I had to partition, I was trying to install Ubuntu using Wubi. I would dedicate a partition to it if I was doing a clean install, but the menu from the CD has the option to install within Windows, so that's what I did.

  6. #6
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    So did you run the live CD yes? even if you use wubi to install it still will need partitiong at some point when you are running the install process.
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  7. #7
    Join Date
    Aug 2008
    Beans
    16

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    Yes, I ran the Live CD. I was reading this, http://www.maximumpc.com/article/how...oning_required, and it said Linux would install just as an application within Windows.
    Last edited by Totakeke; August 7th, 2008 at 05:15 AM. Reason: Changes.

  8. #8
    Join Date
    Jun 2008
    Location
    England
    Beans
    2,567
    Distro
    Ubuntu Development Release

    Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    The live CD and wubi bring you to the same installer as running the CD at bootup, when you installed there would of been an option for running the install over the full disk or keeping it to a free partition, you would of needed the second one.
    64-Bit User-Group // Twin-View AMD64 X2 6000+|Geforce 9500GT 1024 MB|8GB PC2-6400 DDR2|500GB Seagate SATA // AMD64 X2 4400+|Geforce 8600GTS |4GB PC2-6400 DDR2|360GB Samsung SATA // Ubuntu 9.04 & 9.10 64-Bit

  9. #9
    Join Date
    Aug 2008
    Beans
    16

    Question Re: Installed Ubuntu within Windows Vista, doesn't boot to desktop?

    There was, and I selected the option that will install it separately, so I don't have to dedicate any space to it. In fact, I just uninstalled and reinstalled again, and once it reboots for the second time, after I go through all the Linux prompts and it installs, I just get a prompt. What's going wrong? Should I download the ISO again and reburn it? Thanks again.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •