Results 1 to 3 of 3

Thread: ati accelerated driver

  1. #1
    Join Date
    Jul 2008
    Beans
    7

    ati accelerated driver

    i enabled this under admin>hardware, but after restarting the laptop hangs with a black screen. control-alt-f1 works, but f7 does not. is there a way i can disable the accelerated driver (from terminal?)

  2. #2
    Join Date
    Feb 2007
    Beans
    23,449
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ati accelerated driver

    Quote Originally Posted by Jujumasta View Post
    i enabled this under admin>hardware, but after restarting the laptop hangs with a black screen. control-alt-f1 works, but f7 does not. is there a way i can disable the accelerated driver (from terminal?)
    Hi and have you tried booting to recovery mode and use the xfix option?

  3. #3
    Join Date
    Mar 2008
    Beans
    298
    Distro
    Ubuntu Studio 11.04 Natty Narwhal

    Re: ati accelerated driver

    It may be your card is not compatible with the newest ATI driver. Mine is not, so I use EnvyNG (found in Synaptic) and it downloads the right driver for my card.

    I've found the easiest way to back out of this is to run the Live CD and open Nautilus file manager. Go to the partition that you have Ubuntu installed onto, and go to/etc/x11 and open xorg.conf. Find the line that has "fglrx" and change it to vesa and then restart.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •