Results 1 to 3 of 3

Thread: 8.04 on VMware won't recognize video card

  1. #1
    Join Date
    Aug 2008
    Beans
    4

    Exclamation 8.04 on VMware won't recognize video card

    i'm using WMware on win XP, and i installed ubuntu 8.04 64bit
    i also installed on it the WMware tools.
    but it doesn't recognizes my ATI x1950 pro, in the draphic driver menu i see "vmvare video adapter"
    i tried to install the drivers from ATI site, and after what looked like a successful install i rebooted and it seemed like it cant find any driver. i could only use 800-600 resolution.

    anyway i'm trying to get the cool desktop effects working, and the driver i have now won't let them..

    any thoughts?

    P.S. im new to linux so put it out as simple as possible
    Last edited by ilya22; August 6th, 2008 at 03:28 PM.

  2. #2
    Join Date
    Oct 2007
    Location
    Nottingham
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: 8.04 on VMware won't recognize video card

    Quote Originally Posted by ilya22 View Post
    i'm using WMware on win XP, and i installed ubuntu 8.04 64bit
    i also installed on it the WMware tools.
    but it doesn't recognizes my ATI x1950 pro, in the draphic driver menu i see "vmvare video adapter"
    i tried to install the drivers from ATI site, and after what looked like a successful install i rebooted and it seemed like it cant find any driver. i could only use 800-600 resolution.

    anyway i'm trying to get the cool desktop effects working, and the driver i have now won't let them..

    any thoughts?

    P.S. im new to linux so put it out as simple as possible
    VMWare emulates a PC (and its HW) for the guest operating system. The Guest OS has no access to the HW except for some special stuff. Any HW you "actually" have is of no interest to VMWare. Sorry.

    Getting desktop effects (direct rendering) working in Ubuntu in a VMWare box is something you will have to look up on the VMWare forums.

    When it comes to your "native" installed Ubuntu there is ways to get the ATI working fine. There is loads of guides here on the forum. The search function is good for finding such things.

    ATI installation guides, extra info, etc.
    http://ubuntuforums.org/showthread.php?t=878709
    http://ubuntuforums.org/showthread.php?t=763649
    http://ubuntuforums.org/showpost.php...21&postcount=4


    PS. This is good sources for new startes.
    http://ubuntuforums.org/forumdisplay.php?f=326
    http://www.ubuntugeek.com
    Last edited by Daelyn; August 6th, 2008 at 06:52 PM. Reason: Newbie links
    Sony VAIO SZ4 - Limited edition

    MS DOS since 5.0, Windows since 3.11, Linux since kernel 2.6, OS-X since 10.4,
    and, last but not least, MS Minesweeper since 1.0

  3. #3
    Join Date
    Aug 2008
    Beans
    4

    Re: 8.04 on VMware won't recognize video card

    thanx! will do.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •