Results 1 to 3 of 3

Thread: No boot filename received

  1. #1
    Join Date
    Aug 2008
    Beans
    26

    No boot filename received

    Hi everyone. I was hoping to get some quick help or pointed in the right direction.

    I have a fairly new laptop intel core2 duo and decided rather than setting up dual boot for ubuntu and windows Xp since I ran into problems with the partitioning that I would just install ubuntu as my main os and scrap windows.

    The installation process went very smoothly and I had no problems however Im noticing that when I reboot the machine,

    at the DHCP... loading part it sits for about 1 min and then I get an error:
    PHP Code:
    PXE-M0F Exiting ROM
    No boot filename received 
    Then it goes ahead as normal and boots up and loads ubuntu.

    Why am I getting that error despite successfully booting into linux? Is my computer still looking for a windows boot file first?

    thanks!

  2. #2
    Join Date
    Mar 2006
    Location
    Williams Lake
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: No boot filename received

    It may have something to do with the boot order in your bios. I normally have the boot order set to boot from the cdrom then the first hard drive and disable the rest.

    Jim

  3. #3
    Join Date
    Aug 2008
    Beans
    26

    Re: No boot filename received

    great thanks.. I'll take a look at that. damn glad I made the switch!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •