Results 1 to 7 of 7

Thread: [SOLVED] Video scrambled on 8.04.1 install

  1. #1
    Join Date
    Jul 2007
    Beans
    7

    Angry [SOLVED] Video scrambled on 8.04.1 install

    I am running version 7 of Ubuntu and when I boot the 8.04.1 install the initial screen comes up with diagonal bars on the screen. When I use safe graphics mode it is totally non viewable. I loaded on another system with a different motherboard OK. I am running an MSI Motherboard.

  2. #2
    Join Date
    Feb 2007
    Beans
    23,466
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Video scrambled on 8.04.1 install

    Quote Originally Posted by gilman22 View Post
    I am running version 7 of Ubuntu and when I boot the 8.04.1 install the initial screen comes up with diagonal bars on the screen. When I use safe graphics mode it is totally non viewable. I loaded on another system with a different motherboard OK. I am running an MSI Motherboard.
    Hi and welcome, could you give us some specs on the system you are having issues with? Like graphics, memory and so on.

  3. #3
    Join Date
    Jul 2007
    Beans
    7

    Re: Video scrambled on 8.04.1 install

    The Motherboard is an MSI P4M900M2-L with a VIA P4M900 Northbridge. The graphics on the Northbridge is an S3 Graphics Chrome9 HC Integrated Graphics Core. The system has 512 meg of RAM.

  4. #4
    Join Date
    Feb 2007
    Beans
    23,466
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Video scrambled on 8.04.1 install

    Quote Originally Posted by gilman22 View Post
    The Motherboard is an MSI P4M900M2-L with a VIA P4M900 Northbridge. The graphics on the Northbridge is an S3 Graphics Chrome9 HC Integrated Graphics Core. The system has 512 meg of RAM.
    Ok the S3 graphics can be a issue. If you are booting the live cd you can try when you reach the screen to start/install ubuntu press F6 and edit the kernel line and remove quiet splash and add vga=771 or 775 before the -- then press enter.
    I have heard users even using 778 and this has help. The support for the S3 graphics is not good. If this is a onboard graphics then you may look at adding a graphics card.

  5. #5
    Join Date
    Jul 2007
    Beans
    7

    Angry Re: Video scrambled on 8.04.1 install

    Thanks for the help. It didn't work. Is there a way I can get 8.04.0 that seems to be working?

  6. #6
    Join Date
    Feb 2007
    Beans
    23,466
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Video scrambled on 8.04.1 install

    Quote Originally Posted by gilman22 View Post
    Thanks for the help. It didn't work. Is there a way I can get 8.04.0 that seems to be working?
    You may try the alternate cd for the installation as it is a text based install. So it is not the live cd but if you want to install and then try and configure the graphics afterwards.

  7. #7
    Join Date
    Jul 2007
    Beans
    7

    Wink Re: Video scrambled on 8.04.1 install

    Turns out I had to install 7.10 and then update via the Web to get it to work. Thanks for your help.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •