Results 1 to 4 of 4

Thread: Wine - Counter-Strike 1.6

  1. #1
    Join Date
    Aug 2008
    Beans
    9

    Angry Wine - Counter-Strike 1.6

    Hi, I'm kinda of a a newbie at Ubuntu but i'm able to run Counter-Strike 1.6 in windowed mode with Wine with no problems. But after a couple of minutes of gameplay(fragging, dying). The game freeze and the whole computer freeze. I only hear the sound that repeats on and on and i'm forced to do a shutdown(holding the power button).

    I run a:

    Manufacturer: IBM
    Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs), ~3.2GHz
    Memory: 1.5 GB RAM
    Hard Drive: 80 GB
    Video Card: ATI Radeon X1650 Pro 512MB
    OS: Ubuntu 8.04

  2. #2
    Join Date
    Jan 2005
    Location
    The Netherlands
    Beans
    77

    Re: Wine - Counter-Strike 1.6

    Quote Originally Posted by Anthony T. View Post
    Hi, I'm kinda of a a newbie at Ubuntu but i'm able to run Counter-Strike 1.6 in windowed mode with Wine with no problems. But after a couple of minutes of gameplay(fragging, dying). The game freeze and the whole computer freeze. I only hear the sound that repeats on and on and i'm forced to do a shutdown(holding the power button).

    I run a:

    Manufacturer: IBM
    Processor: Intel(R) Pentium(R) 4 CPU 3.20GHz (2 CPUs), ~3.2GHz
    Memory: 1.5 GB RAM
    Hard Drive: 80 GB
    Video Card: ATI Radeon X1650 Pro 512MB
    OS: Ubuntu 8.04
    already checked the temps of your cpu and video card? Maybe something is overheating...

    you can try 'acpi -t' in console. Or install something like lmsensors.

  3. #3
    Join Date
    Jun 2008
    Beans
    57

    Re: Wine - Counter-Strike 1.6

    This is problem with all ATI cards.
    Nothing you can do about it. This time you just can't play any HL1 Mod games.

    And instead of holding power switch try holding alt+print screen and type REISUB.
    It boots more safely I heard Works for me.

  4. #4
    Join Date
    Aug 2008
    Beans
    9

    Re: Wine - Counter-Strike 1.6

    Quote Originally Posted by Akingboy View Post
    This is problem with all ATI cards.
    Nothing you can do about it. This time you just can't play any HL1 Mod games.

    And instead of holding power switch try holding alt+print screen and type REISUB.
    It boots more safely I heard Works for me.
    You think It will ever get fixed?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •