Page 3 of 4 FirstFirst 1234 LastLast
Results 21 to 30 of 34

Thread: Help! Ubuntu won't boot!

  1. #21
    Join Date
    Nov 2006
    Location
    Pennsylvania
    Beans
    423

    Re: Help! Ubuntu won't boot!

    Quote Originally Posted by weweboom View Post
    thanks but telinit 2 just restarted the terminal thing
    now try to run the commands to uninstall and reinstall x as someone previously stated.
    Your Ubuntu User number is # 15355

    A must Read for anyone interested in Computer Programming.

  2. #22
    Join Date
    Nov 2006
    Location
    Pennsylvania
    Beans
    423

    Re: Help! Ubuntu won't boot!

    Quote Originally Posted by TreeFinger View Post
    now try to run the commands to uninstall and reinstall x as someone previously stated.
    if you went back to recovery mode, I believe the following command will start your network services

    Code:
    service network start
    then run the commands to reinstall and install x, hopefully it will work out for you.
    Your Ubuntu User number is # 15355

    A must Read for anyone interested in Computer Programming.

  3. #23
    Join Date
    Jul 2008
    Location
    new hampshire
    Beans
    54
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Help! Ubuntu won't boot!

    Quote Originally Posted by weweboom View Post
    Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:0 (0.0 B) TX bytes:0 (0.0 B)
    you are not connected. Obviously, Sorry I should have explained *nix but its been done, so many Flavors (versions) of the Linux/Unix installs that *nix is a generalization. 127.0.0.1 is your computer or linbox. the default mask is also a sure sign that the connection is missing. are you using a router? I can also see that your system does not show a card installed it would have shown as eth0 or eth1 I will help you to find the right CLI to get this up and running. you need to verify the card is installed. I am off to read for a few minutes check back in about 5 minutes or follow the UBERGEEKS. (the really old hacker guys, actually whitehat crackers is the right term but who's counting )
    quotes"The box said 'You need Windows XP or better' .... so I installed linux."
    "we don't know whats going on, we have no idea how the hardware interfaces with the xyz"

  4. #24
    Join Date
    May 2007
    Location
    México
    Beans
    980
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Help! Ubuntu won't boot!

    No, actually the right term is hacker for the good guys and cracker for the bad guys.

    And It would surprise me if the problem was his card, as the posts above have proved. He was in recovery mode and the networking services were off.
    conky gui: thread, web site

  5. #25
    Join Date
    Jul 2008
    Location
    new hampshire
    Beans
    54
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Help! Ubuntu won't boot!

    Quote Originally Posted by Diabolis View Post
    No, actually the right term is hacker for the good guys and cracker for the bad guys.

    And It would surprise me if the problem was his card, as the posts above have proved. He was in recovery mode and the networking services were off.
    fair enough, so let it be written so on so forth Hacker then we're all good guys/gals (to me Cracker sounds horrible anyway...) however where is his eth card in his ifconfig, its not listed. beyond that I missed if the internet is connected through vistan and not linux if its a dual boot or what have you, lastly did you try ifconfig -a , Still reading (college books are good for something)
    quotes"The box said 'You need Windows XP or better' .... so I installed linux."
    "we don't know whats going on, we have no idea how the hardware interfaces with the xyz"

  6. #26
    Join Date
    Jul 2008
    Location
    new hampshire
    Beans
    54
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Help! Ubuntu won't boot!

    eth0 Link encap:Ethernet HWaddr ##:##:##:##:## <-- not important
    inet addr:192.168.1.101 <-- router assigned (linksys)
    Bcast:192.168.1.255 Mask:255.255.255.0
    inet6 addr: fe80::21b:fcff:fe06:71d3/64 Scope:Link
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:1209788 errors:0 dropped:0 overruns:0 frame:0
    TX packets:722200 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:1000
    RX bytes:1724689685 (1.6 GB) TX bytes:63698999 (60.7 MB)
    Interrupt:17

    lo Link encap:Local Loopback
    inet addr:127.0.0.1 Mask:255.0.0.0
    inet6 addr: ::1/128 Scope:Host
    UP LOOPBACK RUNNING MTU:16436 Metric:1
    RX packets:5947 errors:0 dropped:0 overruns:0 frame:0
    TX packets:5947 errors:0 dropped:0 overruns:0 carrier:0
    collisions:0 txqueuelen:0
    RX bytes:304825 (297.6 KB) TX bytes:304825 (297.6 KB)

    john@ubuntu:~$
    this is what mine looks like, just ifconfig
    quotes"The box said 'You need Windows XP or better' .... so I installed linux."
    "we don't know whats going on, we have no idea how the hardware interfaces with the xyz"

  7. #27
    Join Date
    Jul 2008
    Beans
    66

    Re: Help! Ubuntu won't boot!

    i enabled network services, then did apt-get --reinstall install xserver-xorg and still is says failed to fetch...

  8. #28
    Join Date
    Jul 2008
    Location
    new hampshire
    Beans
    54
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Help! Ubuntu won't boot!

    are you logged on as root? if not use the sudo (Super user do) command at the beginning of your command I.E. sudo apt-get install...
    it will ask for the password for your sudo (you) if you have administrative control it will go through try this if you havn't yet.The sudo will keep things from going through if you are not signed on as the root user.
    quotes"The box said 'You need Windows XP or better' .... so I installed linux."
    "we don't know whats going on, we have no idea how the hardware interfaces with the xyz"

  9. #29
    Join Date
    Jul 2008
    Beans
    66

    Re: Help! Ubuntu won't boot!

    thanks, all of you I FIXED IT!!!!!!!

  10. #30
    Join Date
    May 2007
    Location
    México
    Beans
    980
    Distro
    Ubuntu 9.04 Jaunty Jackalope

    Re: Help! Ubuntu won't boot!

    Great, don't forget to mark the thread as solved.
    conky gui: thread, web site

Page 3 of 4 FirstFirst 1234 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •