Results 1 to 2 of 2

Thread: new user trying to setup wine and IE and can not get cabextrac

  1. #1
    Join Date
    Jul 2008
    Beans
    1

    new user trying to setup wine and IE and can not get cabextrac

    need help with download cabextract for IEs4Linux
    I am a begginner with Unbuntu and I am having problems with download
    the cabextract package that is needed for IEs4Linux I would appreciate any assistance using ubuntu 8.0.4

  2. #2
    Join Date
    Jun 2007
    Location
    England
    Beans
    760
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: new user trying to setup wine and IE and can not get cabextrac

    in a terminal (Applications >> Accessories >> Terminal) type:
    Code:
    sudo apt-get install cabextract
    press enter and type your password if prompted (there will be no visual feedback)

    I must say that ies4linux are not intended for browsing, as the author states on the website. They are intended for web developers to test websites on internet explorer. They are too slow, insecure and old for browsing

    hope that helps,
    dje

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •