Page 2 of 2 FirstFirst 12
Results 11 to 11 of 11

Thread: [SOLVED] Hardy partitioner does not detect disk

  1. #11
    Join Date
    Aug 2005
    Beans
    41
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: Hardy partitioner does not detect disk

    Testdisk did the trick. I just ran the 'analyze' operation, committed the suggested changes and restarted and then the partitioner worked fine. My NTFS partitions full of data were undisturbed.

    ---

    For anyone else wanting to try this solution, take note: testdisk isn't installed on the Ubuntu live-cd. However the program is fairly light-weight so if you enable the universe repository on a live-cd you can install it in the live environment. That's what I did and it worked fine. Note that other live/rescue cds do come with testdisk installed, but this solution is probably still faster if you already have an Ubuntu cd on hand.

    ---

    Thanks for the advice everybody. Case closed!
    Last edited by Phasmus; August 7th, 2008 at 06:37 PM. Reason: Added notes on using testdisk from a live-cd

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •