Results 1 to 3 of 3

Thread: Hardware installation causes freeze, Checking NVRAM... help

  1. #1
    Join Date
    Mar 2007
    Location
    Presque Isle, Maine
    Beans
    50
    Distro
    Ubuntu

    Unhappy Hardware installation causes freeze, Checking NVRAM... help

    i installed a hard drive last night. started by turning off the computer, unplugging everything, putting it on my desk and then installed the hard drive. I plugged everything back in and when i went to start it the computer booted and stalled at the Checking NVRAM part and wont continue. I unplugged the new hard drive and tried to run the computer again and it worked. I tried again to plug the drive back in and it stalled again, except this time when i unplugged the drive it still wouldn't work when i tried to boot again.

    I tried unplugging everything except the cpu, video card, memory and ran the cmos jumper and when i ran the computer after the mobo allowed me to run setup, it just thought that nothing was plugged in (which it wasn't). Still wouldn't work when i plugged anything back in. I tried to remove the battery for a little bit, still wouldn't do anything either.

    please help
    Douglass M. Morin
    DougMorin.net

  2. #2
    Join Date
    Mar 2007
    Location
    Presque Isle, Maine
    Beans
    50
    Distro
    Ubuntu

    Re: Hardware installation causes freeze, Checking NVRAM... help

    Another update... if I unplug my hard drives then i can get everything to go. I can go into the bios, i can run ubuntu live cd (which im on right now), its only when i connect my hard drives that is causes the 'Checking NVRAM' to stall.... not too sure whats going on. I have two hard drives now, one that is brand new and one that is older which I have been running... now both of them cause the problem.

    please help.
    Douglass M. Morin
    DougMorin.net

  3. #3
    Join Date
    Mar 2007
    Location
    Presque Isle, Maine
    Beans
    50
    Distro
    Ubuntu

    Re: Hardware installation causes freeze, Checking NVRAM... help

    solution found... PM me or email me at doug@dougmorin.net if you experience the same problem.
    Douglass M. Morin
    DougMorin.net

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •