Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: LiveCD de Xubuntu no funciona.

  1. #1
    Join Date
    Apr 2008
    Beans
    90

    LiveCD de Xubuntu no funciona.

    Hoy descargue el .iso de Xubuntu 8.10 Alpha 3. No hubo ningun tipo de problema durante la descarga. Despues lo queme a 16x por las dudas. Sin embargo, cuando lo booteo y eligo cualquiera de las opciones del LiveCD, me devuelve "Buffer I/O error on device sr0, logical block XXXXXX". Me pase un buen rato buscando con google y no encontre una solucion definitiva, todas suposiciones que no solucionaron nada. Alguna idea?

  2. #2
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: LiveCD de Xubuntu no funciona.

    Probaste la opcion para hacer un chequeo del CD?

  3. #3
    Join Date
    Apr 2008
    Beans
    90

    Re: LiveCD de Xubuntu no funciona.

    "Hoy descargue el .iso de Xubuntu 8.10 Alpha 3. No hubo ningun tipo de problema durante la descarga. Despues lo queme a 16x por las dudas. Sin embargo, cuando lo booteo y eligo cualquiera de las opciones del LiveCD, me devuelve "Buffer I/O error on device sr0, logical block XXXXXX". Me pase un buen rato buscando con google y no encontre una solucion definitiva, todas suposiciones que no solucionaron nada. Alguna idea?"

  4. #4
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: LiveCD de Xubuntu no funciona.

    Solo queria asegurarme. Si la opcion de chequeo de CD no funciona, es una buena pista que o la imagen esta mal o el CD tuvo un problema en la copia.

  5. #5
    Join Date
    Jun 2007
    Beans
    332

    Re: LiveCD de Xubuntu no funciona.

    Yo la bajaria de nuevo (si tenes una banda ancha piola), o probaria el md5sum.

    http://doc.ubuntu-es.org/Grabar_Iso

    Slds

  6. #6
    Join Date
    Jun 2007
    Location
    Buenos Aires, Argentina
    Beans
    7
    Distro
    Ubuntu 7.10 Gutsy Gibbon

    Re: LiveCD de Xubuntu no funciona.

    Y, si tenes la opcion, grabala mas lento (yo las imagenes de booteo las grabo a 4x y despues chequeo el md5, por las dudas )

  7. #7
    Join Date
    Apr 2008
    Beans
    90

    Re: LiveCD de Xubuntu no funciona.

    El md5 esta bien. Y la verdad no, muchas ganas de descargar mas de 600MB a 26 kbps de nuevo no tengo. No hay otra solucion?

  8. #8
    Join Date
    Jul 2007
    Location
    Buenos Aires, Argentina
    Beans
    2,745

    Re: LiveCD de Xubuntu no funciona.

    Comproba el checksum de la imagen ISO. Y grabalo a velocidad lenta.

  9. #9
    Join Date
    Jun 2007
    Beans
    332

    Re: LiveCD de Xubuntu no funciona.

    Otra opción, es bootearlo desde tu pendrive, rápido y fácilmente usando esto.

    http://unetbootin.sourceforge.net/

    A mi anduvo muy bien.

    Slds

  10. #10
    Join Date
    Nov 2008
    Beans
    1

    Re: LiveCD de Xubuntu no funciona.

    hola, yo tengo un problemita similar con el live cd xubuntu 7.10, inicio desde el cd carga el logo y la barra hasta que efectua la deteccion de hardware (lo he probado en varias maquinas) donde me sale un cartel que dice que el refresh del monitor no es el apropiado y ahi se queda, no me pasa con ningun otro live cd. Alguna idea? desde ya gracias.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •