Results 1 to 7 of 7

Thread: Sound is too soft.

  1. #1
    Join Date
    Aug 2006
    Beans
    102

    Sound is too soft.

    Hello, I'm having troubles with my sound. I have every little sound nob all the way up. And it's still too soft. Can any of you help me?

    Thank you
    TWIBS: This Week in BS:
    http://feeds.feedburner.com/TWIBS

  2. #2
    Join Date
    Aug 2006
    Beans
    102

    Re: Sound is too soft.

    I have the Master turned up, the headphones turned up, the PCM turned up, and the media player's nobs turned up. Is there anything I'm missing, or what else can I do. Thank you.
    TWIBS: This Week in BS:
    http://feeds.feedburner.com/TWIBS

  3. #3
    Join Date
    Nov 2007
    Beans
    38

    Re: Sound is too soft.

    Quote Originally Posted by TBOL3 View Post
    I have the Master turned up, the headphones turned up, the PCM turned up, and the media player's nobs turned up. Is there anything I'm missing, or what else can I do. Thank you.
    I had the same problem. I solved it in System - Preferences - Sound. In the Devices tab you can try several options. Good luck!

  4. #4
    Join Date
    Aug 2006
    Beans
    102

    Re: Sound is too soft.

    I've tried every combination I can find in there, and it still has no effect.

    Oh, and one more thing, the problem is when I'm playing movies, but when I'm playing a game, it's fine.
    TWIBS: This Week in BS:
    http://feeds.feedburner.com/TWIBS

  5. #5
    Join Date
    Feb 2006
    Beans
    56

    Re: Sound is too soft.

    I'm having the same problem. I've used alsamixer to turn everything (master, PCM, etc.) to 100% and the volume of the sound is equivalent to when it's set at below 50% in Windows Vista. Settings below 50% in Ubuntu are barely even audible in a quiet room.
    My system is a Dell XPS 1530 laptop with an on-board soundcard (HDA Intel). I've done some searching about this problem without success...

  6. #6
    Join Date
    Aug 2006
    Beans
    102

    Re: Sound is too soft.

    I just checked, I have an HP pavilion DV6626us, and my soundcard is also HDA Intel.
    TWIBS: This Week in BS:
    http://feeds.feedburner.com/TWIBS

  7. #7
    Join Date
    Aug 2006
    Beans
    102

    Re: Sound is too soft.

    Well, I did another round of searching. And this thread solved my problem.

    http://ubuntuforums.org/showthread.php?t=799091

    I didn't realize that I needed to turn up the front, as well as the master, the PCM, and the headphones. It is now at a reasonable level.
    TWIBS: This Week in BS:
    http://feeds.feedburner.com/TWIBS

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •