Page 13 of 30 FirstFirst ... 3111213141523 ... LastLast
Results 121 to 130 of 295

Thread: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

  1. #121
    Join Date
    Oct 2006
    Location
    Falls Church, VA
    Beans
    691
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by ShaxxiE View Post
    Hello

    Okay ill stick to this thread from now on.

    I do think i have Version 1 as it definitely doesn't have a version written on my Wlan adapter, and i got this W Adapter when Wireless first because popular... a good few years ago.....

    I have just installed this 64bit driver from >ubunturules< thread but again i am getting 1 light on the WLAN in System Area at top left of screen when its trying to log into my network.... but still no connection.

    The WPC300N_others-x64 drivers do not work at all, they completely remove the wireless altogether.

    Ive spent over 12 solid hours on this. I think ive earnt myself a new WLAN card. Which is the best one compatible with Ubuntu Hardy?
    BTW, have you tried the version 1 driver from the linksys site yet? If not, please do.

  2. #122
    Join Date
    Oct 2006
    Location
    Falls Church, VA
    Beans
    691
    Distro
    Ubuntu 9.10 Karmic Koala

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by Ameet View Post
    I changed the channel to 8 (the other routers on my street are on channel 6). I wasn't able to make a connection. I then also changed the beacon interval from 200 ms to 100 ms (I don't know what this is about, but it seems to be 100 on a number of other routers I have sniffed.) Well, that didn't help either. Here's the scan:
    Code:
    ~$ sudo iwlist scan
    lo        Interface doesn't support scanning.
    
    wlan0     Scan completed :
              Cell 01 - Address: 00:E0:98:FF:8F:C1
                        ESSID:"RAV404"
                        Protocol:IEEE 802.11g
                        Mode:Managed
                        Frequency:2.447 GHz (Channel 8)
                        Quality:100/100  Signal level:-24 dBm  Noise level:-96 dBm
                        Encryption key:off
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                                  6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                                  36 Mb/s; 48 Mb/s; 54 Mb/s
                        Extra:bcn_int=100
                        Extra:atim=0
              Cell 02 - Address: 00:12:0E:8A:5E:50
                        ESSID:"07FX09054567"
                        Protocol:IEEE 802.11g
                        Mode:Managed
                        Frequency:2.437 GHz (Channel 6)
                        Quality:53/100  Signal level:-62 dBm  Noise level:-96 dBm
                        Encryption key:on
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 6 Mb/s
                                  9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s; 36 Mb/s
                                  48 Mb/s; 54 Mb/s
                        Extra:bcn_int=100
                        Extra:atim=0
              Cell 03 - Address: 00:12:0E:75:0A:95
                        ESSID:"07B404591928"
                        Protocol:IEEE 802.11g
                        Mode:Managed
                        Frequency:2.437 GHz (Channel 6)
                        Quality:7/100  Signal level:-91 dBm  Noise level:-96 dBm
                        Encryption key:on
                        Bit Rates:1 Mb/s; 2 Mb/s; 5.5 Mb/s; 11 Mb/s; 22 Mb/s
                                  6 Mb/s; 9 Mb/s; 12 Mb/s; 18 Mb/s; 24 Mb/s
                                  36 Mb/s; 48 Mb/s; 54 Mb/s
                        Extra:bcn_int=200
                        Extra:atim=0
    
    eth0      Interface doesn't support scanning.
    Some folks seem to have a low opinion of that router. Here are some voodoo things to try, FWIW:

    1. Power cycle the router

    If you still can't connect:

    2. Reset router to factory defaults, and see if you can connect.

    As I said, this is voodoo, but number 1 is easy enough...

  3. #123
    Join Date
    Jul 2005
    Beans
    161

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Thanks for this HowTo, works great on HP 2570US
    Best,
    tym
    Mint 7 AMD64, Mint 7 i386.

  4. #124
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by tymek666 View Post
    Thanks for this HowTo, works great on HP 2570US
    Best,
    tym
    Can you tell us your lspci -nnm and which driver option you used? We were having problems with another 4306 rev 02 card on a 64-bit platform.

  5. #125
    Join Date
    Aug 2008
    Beans
    6
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Tried this HowTo on an Dell Inspiron 1705 with Hardy installed. It worked fine. i will post detailed feedback later on, first i want to enjoy my newly acquired wifi capability on Ubuntu!!

    regards,
    Grepo

  6. #126
    Join Date
    Jul 2005
    Beans
    161

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by Ayuthia View Post
    Can you tell us your lspci -nnm and which driver option you used? We were having problems with another 4306 rev 02 card on a 64-bit platform.
    lspci output:
    00:00.0 "Host bridge [0600]" "ATI Technologies Inc [1002]" "RS200/RS200M AGP Bridge [IGP 340M] [cbb2]" -r02 "" ""
    00:01.0 "PCI bridge [0604]" "ATI Technologies Inc [1002]" "PCI Bridge [IGP 340M] [7010]" "" ""
    00:06.0 "Multimedia audio controller [0401]" "ALi Corporation [10b9]" "M5451 PCI AC-Link Controller Audio Device [5451]" -r02 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:07.0 "ISA bridge [0601]" "ALi Corporation [10b9]" "M1533/M1535 PCI to ISA Bridge [Aladdin IV/V/V+] [1533]" "ALi Corporation [10b9]" "ALi M1533 Aladdin IV/V ISA Bridge [1533]"
    00:08.0 "Modem [0703]" "ALi Corporation [10b9]" "M5457 AC'97 Modem Controller [5457]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:09.0 "Network controller [0280]" "Broadcom Corporation [14e4]" "BCM4306 802.11b/g Wireless LAN Controller [4320]" -r02 "Compaq Computer Corporation [0e11]" "Unknown device [00e7]"
    00:0a.0 "CardBus bridge [0607]" "O2 Micro, Inc. [1217]" "OZ601/6912/711E0 CardBus/SmartCardBus Controller [6972]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.0 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "VT82xxxxx UHCI USB 1.1 Controller [3038]" -r50 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.1 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "VT82xxxxx UHCI USB 1.1 Controller [3038]" -r50 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.2 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "USB 2.0 [3104]" -r51 -p20 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0c.0 "FireWire (IEEE 1394) [0c00]" "Texas Instruments [104c]" "TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link) [8026]" -p10 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:10.0 "IDE interface [0101]" "ALi Corporation [10b9]" "M5229 IDE [5229]" -rc4 -pfa "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:11.0 "Bridge [0680]" "ALi Corporation [10b9]" "M7101 Power Management Controller [PMU] [7101]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:12.0 "Ethernet controller [0200]" "National Semiconductor Corporation [100b]" "DP83815 (MacPhyter) Ethernet Controller [0020]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    01:05.0 "VGA compatible controller [0300]" "ATI Technologies Inc [1002]" "Radeon IGP 330M/340M/350M [4337]" "Hewlett-Packard Company [103c]" "Radeon IGP 345M [0850]"

    I don't use any special ndiswrapper opitions, just follow this guide, except windows driver installations, i have different file.
    Do you have 64-bit windows driver for 4306?
    Best,
    Tym
    Mint 7 AMD64, Mint 7 i386.

  7. #127
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by tymek666 View Post
    lspci output:
    00:00.0 "Host bridge [0600]" "ATI Technologies Inc [1002]" "RS200/RS200M AGP Bridge [IGP 340M] [cbb2]" -r02 "" ""
    00:01.0 "PCI bridge [0604]" "ATI Technologies Inc [1002]" "PCI Bridge [IGP 340M] [7010]" "" ""
    00:06.0 "Multimedia audio controller [0401]" "ALi Corporation [10b9]" "M5451 PCI AC-Link Controller Audio Device [5451]" -r02 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:07.0 "ISA bridge [0601]" "ALi Corporation [10b9]" "M1533/M1535 PCI to ISA Bridge [Aladdin IV/V/V+] [1533]" "ALi Corporation [10b9]" "ALi M1533 Aladdin IV/V ISA Bridge [1533]"
    00:08.0 "Modem [0703]" "ALi Corporation [10b9]" "M5457 AC'97 Modem Controller [5457]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:09.0 "Network controller [0280]" "Broadcom Corporation [14e4]" "BCM4306 802.11b/g Wireless LAN Controller [4320]" -r02 "Compaq Computer Corporation [0e11]" "Unknown device [00e7]"
    00:0a.0 "CardBus bridge [0607]" "O2 Micro, Inc. [1217]" "OZ601/6912/711E0 CardBus/SmartCardBus Controller [6972]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.0 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "VT82xxxxx UHCI USB 1.1 Controller [3038]" -r50 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.1 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "VT82xxxxx UHCI USB 1.1 Controller [3038]" -r50 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0b.2 "USB Controller [0c03]" "VIA Technologies, Inc. [1106]" "USB 2.0 [3104]" -r51 -p20 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:0c.0 "FireWire (IEEE 1394) [0c00]" "Texas Instruments [104c]" "TSB43AB21 IEEE-1394a-2000 Controller (PHY/Link) [8026]" -p10 "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:10.0 "IDE interface [0101]" "ALi Corporation [10b9]" "M5229 IDE [5229]" -rc4 -pfa "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:11.0 "Bridge [0680]" "ALi Corporation [10b9]" "M7101 Power Management Controller [PMU] [7101]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    00:12.0 "Ethernet controller [0200]" "National Semiconductor Corporation [100b]" "DP83815 (MacPhyter) Ethernet Controller [0020]" "Hewlett-Packard Company [103c]" "Unknown device [0850]"
    01:05.0 "VGA compatible controller [0300]" "ATI Technologies Inc [1002]" "Radeon IGP 330M/340M/350M [4337]" "Hewlett-Packard Company [103c]" "Radeon IGP 345M [0850]"

    I don't use any special ndiswrapper opitions, just follow this guide, except windows driver installations, i have different file.
    Do you have 64-bit windows driver for 4306?
    Best,
    Tym
    That is what we are researching. I am thinking that the No-Fluff guide might have a 32-bit only, but I am looking for a confirmation on it. Can you let us know where you got your Windows driver?

  8. #128
    Join Date
    Aug 2008
    Beans
    6
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    tst.
    Last edited by Grepomate; August 21st, 2008 at 03:24 PM. Reason: forgot quote :(

  9. #129
    Join Date
    Jul 2005
    Beans
    161

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by Ayuthia View Post
    That is what we are researching. I am thinking that the No-Fluff guide might have a 32-bit only, but I am looking for a confirmation on it. Can you let us know where you got your Windows driver?
    Directly from HP website. Can you use 32bit windows driver under AMD64 linux?
    Mint 7 AMD64, Mint 7 i386.

  10. #130
    Join Date
    Apr 2007
    Location
    Mount Horeb, WI
    Beans
    4,312
    Distro
    Kubuntu Development Release

    Re: HowTo: Broadcom BCM43xx in 5 minutes with ndiswrapper/WPA for fresh installs

    Quote Originally Posted by tymek666 View Post
    Directly from HP website. Can you use 32bit windows driver under AMD64 linux?
    As far as I know, you can't. When I have seen ndiswrapper try to use a 32-bit driver in a 64-bit environment, it rejects it. The HP website usually bundles the wireless driver with a 32 and 64 bit version.

Page 13 of 30 FirstFirst ... 3111213141523 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •