Page 1 of 2 12 LastLast
Results 1 to 10 of 13

Thread: Low max volume - Lenovo T61p laptop

  1. #1
    Join Date
    Sep 2006
    Beans
    175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Low max volume - Lenovo T61p laptop

    I installed Ubuntu 8.04 and the max volume is much lower than it is on Windows. I already tried increasing the Master, PCM, and Speaker volume in gnome-alsamixer. I also tried changing the sound playback from Autodetect to ALSA and changing the mixer to OSS. I looked at several threads on these forums and it seems that other people have been having problems with low max volume with Hardy. Does anyone have other suggestions that I could try? The computer is a Lenovo T61p laptop.

  2. #2
    Join Date
    Nov 2006
    Beans
    Hidden!
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Low max volume - Lenovo T61p laptop

    change the sound playback from ALSA to OSS

  3. #3
    Join Date
    Sep 2006
    Beans
    175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Low max volume - Lenovo T61p laptop

    I just tried that and no luck. I switched the playback to OSS and rebooted, but the sound is still quiet.

  4. #4
    Join Date
    Jul 2006
    Location
    Bonnie Scotland
    Beans
    2,307
    Distro
    Ubuntu 8.04 Hardy Heron

    Re: Low max volume - Lenovo T61p laptop

    Something to try:

    Code:
    sudo nano /etc/modprobe.d/alsa-base
    Is the following line in that file:

    Code:
    options snd-hda-intel model=lenovo
    If not add it to the end, save and re-boot.

    Might work, might not.

    Also worth trying removing all the pulse audio packages.

  5. #5
    Join Date
    Sep 2006
    Beans
    175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Low max volume - Lenovo T61p laptop

    Thanks for the suggestion, actually I found this guide: <http://www.mjmwired.net/kernel/Documentation/sound/alsa/ALSA-Configuration.txt> late last night and tried adding "options snd-hda-intel model=thinkpad". Unfortunately that didn't work.

    I'll look into removing the pulse audio packages, but I tried that on another computer that was having sound problems and it didn't help. Anyone have other suggestions?

  6. #6
    Join Date
    Oct 2005
    Location
    INDY
    Beans
    Hidden!
    Distro
    Ubuntu Development Release

    Re: Low max volume - Lenovo T61p laptop

    I just did this guide on my Compaq laptop last night and it cleaned up alot sound issues for me...

    http://ubuntuforums.org/showthread.php?t=789578

    Give it a good read and apply the parts that apply to you and your system.
    Doing the Flash 10 beta thing really made a big dif. with youtube and other streaming stuff. (be aware of AMD-64 and i386 instructions)

    HTH
    Castles Made of Sand,
    Fall in the Sea,
    Eventually!

  7. #7
    Join Date
    Feb 2007
    Location
    Yorkshire, UK
    Beans
    658
    Distro
    Ubuntu 8.10 Intrepid Ibex

    Re: Low max volume - Lenovo T61p laptop

    If you right-click on the volume control icon (top right) and select Preferences, you can change what the volume control actually adjusts.

    I remember on one laptop I had the 'Master' setting didn't work too well, and I chose something else which was OK. Obviously some of the options are clearly inappropriate, but you may like to experiment.
    Before you criticise someone, walk a mile in their shoes. Then, when you do criticise them, you're a mile away and have their shoes.

  8. #8
    Join Date
    Sep 2006
    Beans
    175
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Low max volume - Lenovo T61p laptop

    Quote Originally Posted by arpanaut View Post
    I just did this guide on my Compaq laptop last night and it cleaned up alot sound issues for me...

    http://ubuntuforums.org/showthread.php?t=789578

    Give it a good read and apply the parts that apply to you and your system.
    Doing the Flash 10 beta thing really made a big dif. with youtube and other streaming stuff. (be aware of AMD-64 and i386 instructions)

    HTH
    Thanks, I'll take a look at that.
    Quote Originally Posted by silkstone View Post
    If you right-click on the volume control icon (top right) and select Preferences, you can change what the volume control actually adjusts.

    I remember on one laptop I had the 'Master' setting didn't work too well, and I chose something else which was OK. Obviously some of the options are clearly inappropriate, but you may like to experiment.
    Ya, I looked through the entire Preferences menu, and enabled everything and then maxed out the volume for all the controls. It's still a lot quieter than Windows though

  9. #9

    Re: Low max volume - Lenovo T61p laptop

    Right Click Audio control in the top right.

    Click preferences

    What ever is selected by default (in select). Click master, press close. Push volume all the way to 100%

    Repeat these steps again, but now instead of clicking master, click PCM and boost that to 100%.

    Fixed the issue for me, but i've always noticed that windows is still louder.

  10. #10
    Join Date
    Mar 2007
    Beans
    132

    Re: Low max volume - Lenovo T61p laptop

    I have increased both PCM and Master to 100%. Still can't get any good volume on my Lenovo t61p.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •