Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: SAMBA issue with my bizhub scanner

  1. #11
    Join Date
    Jul 2007
    Location
    Preston, Lancashire, UK.
    Beans
    2

    Re: SAMBA issue with my bizhub scanner

    Dragging an old topic up...

    I've just found this problem today - the copier scanned to a Windows XP share, but refuses to scan to a samba share on the Ubuntu box.

    Will post back if I find a solution.

  2. #12
    Join Date
    Jan 2011
    Beans
    6

    Re: SAMBA issue with my bizhub scanner

    I have the same issue ...does anyone get this to work? ubuntu 1104

  3. #13
    Join Date
    Dec 2011
    Beans
    1

    Re: SAMBA issue with my bizhub scanner

    Has anyone gotten this to work? I have a Bizhub 222. Scan to SMB to a Windows XP share works just file. Scan to SMB to a samba share on Ubuntu server 10.04 results in the Bizhub reporting Result: ED09CC. I can connect to the same Ubuntu SMB share from OSX and Windows clients with no problem.

    Please help !!

    Paresh

  4. #14
    Join Date
    Jun 2007
    Location
    Porirua, New Zealand
    Beans
    Hidden!
    Distro
    Ubuntu

    Re: SAMBA issue with my bizhub scanner

    Thread closed: a lot can change in the time this thread has been around. Feel free to start a new thread referring back to this one.
    Forum DOs and DON'Ts
    Never assume that information you find using a search engine is up-to-date.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •