Results 1 to 4 of 4

Thread: [SOLVED] Can't get ATI 7500 to work on my laptop

  1. #1
    Join Date
    Jun 2008
    Beans
    7

    [SOLVED] Can't get ATI 7500 to work on my laptop

    Hi all, i'm new to ubuntu and i have version 8.04. The problem is that the 7500 ATI mobility radeon in this laptop doesn't work (I think, since everything is rendered by my processor)

    I have read alot of topics on the forum, and asked help on the IRC,but none of the things I tried (Compiz, EnvyNG, ... ) worked.

    This are some specifications :
    ATI 7500 radeon
    2 GHZ intel
    512 mb ram

    Its an old laptop, but when it was running windows, i could play some FPS shooters, and now i can barely scroll on a internet page.

    Thx for help

  2. #2
    Join Date
    Feb 2007
    Beans
    23,166
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't get ATI 7500 to work on my laptop

    Quote Originally Posted by Miklas View Post
    Hi all, i'm new to ubuntu and i have version 8.04. The problem is that the 7500 ATI mobility radeon in this laptop doesn't work (I think, since everything is rendered by my processor)

    I have read alot of topics on the forum, and asked help on the IRC,but none of the things I tried (Compiz, EnvyNG, ... ) worked.

    This are some specifications :
    ATI 7500 radeon
    2 GHZ intel
    512 mb ram

    Its an old laptop, but when it was running windows, i could play some FPS shooters, and now i can barely scroll on a internet page.

    Thx for help
    Hi and have you seen this thread
    http://ubuntuforums.org/showthread.php?t=764633
    I have a laptop with this graphics and I will try and install Hardy to see if I can help. First you may check the amount of memory shared with the graphics and if it is adjustable in the bios.

  3. #3
    Join Date
    Jun 2008
    Beans
    7

    Re: Can't get ATI 7500 to work on my laptop

    It works now. It was on 4 MB, i changed it to 256 mb, and now it runs smoothly.

    Never tought it was such an easy thing!!

    Thank you!
    Last edited by Miklas; July 22nd, 2008 at 12:54 PM. Reason: Added thanks :)

  4. #4
    Join Date
    Feb 2007
    Beans
    23,166
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: Can't get ATI 7500 to work on my laptop

    Quote Originally Posted by Miklas View Post
    It works now. It was on 4 MB, i changed it to 256 mb, and now it runs smoothly.

    Never tought it was such an easy thing!!

    Thank you!
    Great and could you mark this thread as solved use the thread tools. Thanks

    Edit became Mod and marked it solved
    Last edited by overdrank; July 23rd, 2008 at 02:04 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •