Results 1 to 5 of 5

Thread: can't update "'dpkg --configure -a" ????

  1. #1
    Join Date
    Jul 2008
    Beans
    1

    can't update "'dpkg --configure -a" ????

    I just installed Ubuntu and tried to update but during the rocess my laptop shut down. Now when I try to update it states
    E: dpkg was interrupted, you must manually run 'dpkg --configure -a' to correct the problem.
    E: _cache->open() failed, please report.
    can someone help me to update?

  2. #2
    Join Date
    Nov 2006
    Location
    OE
    Beans
    2,830
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: can't update "'dpkg --configure -a" ????

    Try the dpkg command with "sudo". Hope that helps.
    Good site to search for guides & how-tos.

  3. #3
    Join Date
    Apr 2008
    Location
    /home/ibutho
    Beans
    1,365

    Re: can't update "'dpkg --configure -a" ????

    Run Applications -> Accessories -> Terminal and enter the command
    Code:
    sudo dpkg --configure -a

  4. #4
    Join Date
    Apr 2008
    Beans
    Hidden!
    Distro
    Ubuntu 10.04 Lucid Lynx

    Re: can't update "'dpkg --configure -a" ????

    Just open a terminal and run
    sudo dpkg --configure -a

  5. #5
    Join Date
    Jun 2005
    Beans
    6,115

    Re: can't update "'dpkg --configure -a" ????

    This is a common issue, nothing to worry about.
    HOME BUILT SYSTEM! http://brainstorm.ubuntu.com/idea/22804/ Please vote up!
    remember kiddies: sudo rm -rf= BAD!, if someone tells you to do this, please ignore them unless YOU WANT YOUR SYSTEM WIPED

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •