Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: 8.04 instalation won't boot

  1. #1
    Join Date
    Jul 2008
    Beans
    8

    8.04 instalation won't boot

    Hi All,

    I recently tried the upgrade from 7.10 to 8.04 using the update manager. I am using the "Ubuntu Studio" distribution. Needless to say something is not quite right, otherwise I wouldn't be posting here. Except to say that Ubuntu is great and I love it.=D> However here is the problem.

    I am running Ubuntu on a laptop, no dual booting with Whinedohs! and using the whole hard drive for this os only, not even any other linux distro.
    After the splash screen I get the attached images on screen. V. odd to me, but maybe it says something to somebody? something is hapening as I can ctl+alt+bacspace and get the closing splash before a reboot, but no screen out put at all otherwise.
    If I restart and select Rescue mode from the grub menu and then choose resume normal boot from the menu I can boot in to 8.04 but I'm guessing with limited functionality? i.e. there's things missing like hardware drivers and some basic programs like F-spot.
    I have also tried doing a clean install from the downloaded .iso but get exactly the same problem.

    Any help greatly appreciated.
    Attached Images Attached Images
    Last edited by buntu_con_crema; July 19th, 2008 at 03:09 PM. Reason: typos and addition

  2. #2
    Join Date
    Feb 2007
    Beans
    23,167
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 8.04 instalation won't boot

    Quote Originally Posted by buntu_con_crema View Post
    Hi All,

    I recently tried the upgrade from 7.10 to 8.04 using the update manager. I am using the "Ubuntu Studio" distribution. Needless to say something is not quite right, otherwise I wouldn't be posting here. Except to say that Ubuntu is great and I love it.=D> However here is the problem.

    I am running Ubuntu on a laptop, no dual booting with Whinedohs! and using the whole hard drive for this os only, not even any other linux distro.
    After the splash screen I get the attached images on screen. V. odd to me, but maybe it says something to somebody? something is hapening as I can ctl+alt+bacspace and get the closing splash before a reboot, but no screen out put at all otherwise.
    If I restart and select Rescue mode from the grub menu and then choose resume normal boot from the menu I can boot in to 8.04 but I'm guessing with limited functionality? i.e. there's things missing like hardware drivers and some basic programs like F-spot.
    I have also tried doing a clean install from the downloaded .iso but get exactly the same problem.

    Any help greatly appreciated.
    Hi and welcome, could you give us some system specs as in memory and graphics?. Have you tried to install the graphics driver from recovery mode?

  3. #3
    Join Date
    Jul 2008
    Beans
    8

    Re: 8.04 instalation won't boot

    Hi Overdrank, thanks for responding so quick.

    I did try the "Repair broken packages"(something like that) option in the recovery mode, with no improvement. Would that have installed the graphics driver?

    Any way, here is some system info. if it's not enough or the wrong kind of info let me know and I'll try to do better.(I might need directions)

    Memory
    Code:
    thomas@Headache:~$ sudo lshw -C memory -sanitize
      *-firmware              
           description: BIOS
           vendor: Phoenix Technologies LTD
           physical id: 0
           version: Q3B64 (07/19/2006)
           size: 97KiB
           capacity: 960KiB
           capabilities: isa pci pcmcia pnp apm upgrade shadowing escd cdboot acpi usb agp biosbootspecification
      *-cache:0
           description: L1 cache
           physical id: 5
           slot: L1 Cache
           size: 16KiB
           capacity: 16KiB
           capabilities: asynchronous internal write-back
      *-cache:1
           description: L2 cache
           physical id: 6
           slot: L2 Cache
           size: 2MiB
           capabilities: burst external write-back
      *-memory
           description: System Memory
           physical id: 12
           slot: System board or motherboard
           size: 2GiB
           capacity: 3GiB
         *-bank:0
              description: SODIMM DDR Synchronous 533 MHz (1.9 ns)
              physical id: 0
              slot: M1
              size: 1GiB
              width: 32 bits
              clock: 533MHz (1.9ns)
         *-bank:1
              description: SODIMM DDR Synchronous 533 MHz (1.9 ns)
              physical id: 1
              slot: M2
              size: 1GiB
              width: 32 bits
              clock: 533MHz (1.9ns)
    Graphics/Display
    Code:
    thomas@Headache:~$ sudo lshw -C display -sanitize
      *-display:0 UNCLAIMED   
           description: VGA compatible controller
           product: Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller
           vendor: Intel Corporation
           physical id: 2
           bus info: pci@0000:00:02.0
           version: 03
           width: 32 bits
           clock: 33MHz
           capabilities: msi pm vga_controller bus_master cap_list
           configuration: latency=0
      *-display:1 UNCLAIMED
           description: Display controller
           product: Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller
           vendor: Intel Corporation
           physical id: 2.1
           bus info: pci@0000:00:02.1
           version: 03
           width: 32 bits
           clock: 33MHz
           capabilities: pm bus_master cap_list
           configuration: latency=0
    Computer
    Code:
    thomas@Headache:~$ sudo lshw
    headache                  
        description: Computer
        product: Calistoga & ICH7M Chipset
        vendor: higraded
        version: Not Applicable
        serial: TW3TFCCLB6410E57
        width: 32 bits
        capabilities: smbios-2.4 dmi-2.4 smp-1.4 smp
        configuration: ***************************************************
      *-core
           description: Motherboard
           product: MPAD-MSAE Customer Reference Boards
           vendor: Intel Corporation
           physical id: 0
           version: Not Applicable
           serial: QTFBLB64000008
           slot: �
         *-firmware
              description: BIOS
              vendor: Phoenix Technologies LTD
              physical id: 0
              version: Q3B64 (07/19/2006)
              size: 97KiB
              capacity: 960KiB
              capabilities: isa pci pcmcia pnp apm upgrade shadowing escd cdboot acpi usb agp biosbootspecification
    CPU
    Code:
     *-cpu:0
              description: CPU
              product: Genuine Intel(R) CPU           T2300  @ 1.66GHz
              vendor: Intel Corp.
              physical id: 4
              bus info: cpu@0
              version: 6.14.8
              serial: 0000-06E8-0000-0000-0000-0000
              slot: U1
              size: 1GHz
              capacity: 1GHz
              width: 32 bits
              capabilities: boot fpu fpu_exception wp vme de pse tsc msr pae mce cx8 apic sep mtrr pge mca cmov pat clflush dts acpi mmx fxsr sse sse2 ss ht tm pbe nx constant_tsc arch_perfmon bts pni monitor est tm2 xtpr cpufreq
              configuration: id=1
            *-cache:0
                 description: L1 cache
                 physical id: 5
                 slot: L1 Cache
                 size: 16KiB
                 capacity: 16KiB
                 capabilities: asynchronous internal write-back
            *-cache:1
                 description: L2 cache
                 physical id: 6
                 slot: L2 Cache
                 size: 2MiB
                 capabilities: burst external write-back
            *-logicalcpu:0
                 description: Logical CPU
                 physical id: 1.1
                 width: 32 bits
                 capabilities: logical
            *-logicalcpu:1
                 description: Logical CPU
                 physical id: 1.2
                 width: 32 bits
                 capabilities: logical
    
         *-cpu:1
              physical id: 1
              bus info: cpu@1
              version: 6.14.8
              serial: ****************************
              size: 1667MHz
              capacity: 1667MHz
              capabilities: ht cpufreq
              configuration: id=1
            *-logicalcpu:0
                 description: Logical CPU
                 physical id: 1.1
                 capabilities: logical
            *-logicalcpu:1
                 description: Logical CPU
                 physical id: 1.2
                 capabilities: logical

  4. #4
    Join Date
    Jul 2008
    Beans
    5

    Re: 8.04 instalation won't boot

    Hi there,

    first of all, I want to excuse myself for my bad english. I'm from Germany and try do do my very best.

    Well, I just tryed to install Ubuntu Studio and earned nearly the same screen as buntu_con_crema. Ony the color differs. It seem's like the system boots up compleatly and only the Graphic driver is wrong.

    Unfortunatly I dont have any expirience with Linux. I used to work on microsoft Products since DOS 3.0 and this is my first try to escape from Bill Gates.
    As I do a lot of graphic works and play Bass Guitar in a Band, I thougt Ubuntu Studio would be the rigth system for me.

    I installed it as the olny system on my Desktocomputer. Exactly Specs will follow...

    I think, I just have to fix the Video Driver, but I don't know how.

    Maybe one can help me?

    Greetings,
    Traviane

  5. #5
    Join Date
    Mar 2007
    Location
    Here & Now
    Beans
    16,549
    Distro
    Ubuntu 11.04 Natty Narwhal

    Re: 8.04 instalation won't boot

    Post your specs and tell me what iso are you using.

    Dr. Fernando Duran Dollenz
    Libertad 584
    6824871

  6. #6
    Join Date
    Feb 2007
    Beans
    23,167
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 8.04 instalation won't boot

    Quote Originally Posted by buntu_con_crema View Post
    Hi Overdrank, thanks for responding so quick.

    I did try the "Repair broken packages"(something like that) option in the recovery mode, with no improvement. Would that have installed the graphics driver?

    Any way, here is some system info. if it's not enough or the wrong kind of info let me know and I'll try to do better.(I might need directions)
    Hi and you can try and boot into recovery mode and use the xfix option. As the intel graphics should work.

  7. #7
    Join Date
    Jul 2008
    Beans
    8

    Re: 8.04 instalation won't boot

    Have also tried the xfix option but no change. I just leaves me with lots of backup files of xorg.conf. Can anyone explain the difference between booting in to normal mode and recovery mode other than (as I understand) being single user? ie how come i get a usable (not perfect) desktop enviroment in recovery mode.

    btw, thanks to all who have responded.

  8. #8
    Join Date
    Sep 2007
    Beans
    2

    Re: 8.04 instalation won't boot

    I am not sure what "splash" screen means. But for what it is worth, after signing in with Ubuntu, I always get something like the image on the left. I was told that it is sort of just left over junk in memory and not to worry about it. I have got it for the past year, and it didn't seem to cause any problems.

  9. #9
    Join Date
    Jul 2008
    Beans
    8

    Re: 8.04 instalation won't boot

    My system won't boot in to the desktop after these images. so It's a problem that needs a solution.

  10. #10
    Join Date
    Feb 2007
    Beans
    23,167
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: 8.04 instalation won't boot

    Quote Originally Posted by buntu_con_crema View Post
    My system won't boot in to the desktop after these images. so It's a problem that needs a solution.
    Ok have you verified the ISO?
    The intel graphics should have no issues so when you reach the garbled graphics are you able to use the alt, ctrl, F1 keys and reach the command line?
    If so have you tried to reconfigure you xorg from there using the command
    Code:
    sudo dpkg-reconfigure -phigh xserver-xorg

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •