Results 1 to 5 of 5

Thread: ATI Driver issue

  1. #1
    Join Date
    Jul 2008
    Beans
    63
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    ATI Driver issue

    Hi. I'm new to Linux (recently installed HH 8.04 as a standalone OS). I recently downloaded (upgraded) a proprietary driver for my ATI video card through ADMIN>HARDWARE DRIVERS. The problem I'm now having is that my synaptic manager now won't run due to several erros (as well as Applications>Add/Remove), so I don't know how else to remove the newer driver (or at least revert back to the original Ubuntu driver). I believe that installing the new driver caused my synaptic manager error, as everything was working up until I installed it.

    I can get into terminal, but I've no idea what commands to use there. I can't post the errors at the moment, as I'm not currently at home, but any suggestions to try when I do, would be greatly appreciated.
    Ubuntu doesn't 'just work'...but it is better than Windows.

  2. #2
    Join Date
    Feb 2007
    Beans
    22,982
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ATI Driver issue

    Quote Originally Posted by Unotforme View Post
    Hi. I'm new to Linux (recently installed HH 8.04 as a standalone OS). I recently downloaded (upgraded) a proprietary driver for my ATI video card through ADMIN>HARDWARE DRIVERS. The problem I'm now having is that my synaptic manager now won't run due to several erros (as well as Applications>Add/Remove), so I don't know how else to remove the newer driver (or at least revert back to the original Ubuntu driver). I believe that installing the new driver caused my synaptic manager error, as everything was working up until I installed it.

    I can get into terminal, but I've no idea what commands to use there. I can't post the errors at the moment, as I'm not currently at home, but any suggestions to try when I do, would be greatly appreciated.
    Hi and could you post the output of the commands
    Code:
     sudo apt-get update
    sudo apt-get upgrade
    Please use the code tags in your reply to conserve space and easy reading.
    Code:
    Like this

  3. #3
    Join Date
    Jul 2008
    Beans
    63
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: ATI Driver issue

    I have ran those commands, and received the same error messages that synaptic gives me when I load up. I can't post those erros though until I get home.
    Ubuntu doesn't 'just work'...but it is better than Windows.

  4. #4
    Join Date
    Feb 2007
    Beans
    22,982
    Distro
    Ubuntu 12.04 Precise Pangolin

    Re: ATI Driver issue

    Quote Originally Posted by Unotforme View Post
    I have ran those commands, and received the same error messages that synaptic gives me when I load up. I can't post those erros though until I get home.
    ok do you remember the error message?

  5. #5
    Join Date
    Jul 2008
    Beans
    63
    Distro
    Ubuntu 11.10 Oneiric Ocelot

    Re: ATI Driver issue

    I get this message in terminal and in synaptic:

    Reading package lists... Error!
    E: Problem parsing dependency Depends
    E: Error occurred while processing scim-gtk2-immodule (NewVersion1)
    E: Problem with MergeList /var/lib/dpkg/status
    E: The package lists or status file could not be parsed or opened.
    Ubuntu doesn't 'just work'...but it is better than Windows.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •