Results 1 to 7 of 7

Thread: Connection trouble

  1. #1
    Join Date
    Jul 2008
    Beans
    4

    Exclamation Connection trouble

    I have a Peak II wireless LAN usb Adapter. It says it works with linux but in trying to install the device i noticed all the drivers were for windows. I used ndiswrapper to install these drivers and it appears to have installed them fine.

    However i still cannot connect to the internet.

    Can someboy/people please help me with this?

    I am using Kubuntu version 7.10

    thanks in advance
    P.S i am using a friends laptop for internet access at the moment with windows Vista on it
    connects to the network fine

  2. #2
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,798
    Distro
    Ubuntu Development Release

    Re: Connection trouble

    Quote Originally Posted by schizoid90 View Post
    I used ndiswrapper to install these drivers and it appears to have installed them fine.
    However i still cannot connect to the internet.
    Why not use my step-by-step guide to check if you can get Internet working? Since you have already setup ndiswrapper, you can jump straight to step 9 ("iwconfig") and continue from there.

    Post back here with error messages if something doesn't appear to work; you can compare with the expected outputs displayed in that thread to see if something is working or not.
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

  3. #3
    Join Date
    Jul 2008
    Beans
    4

    Re: Connection trouble

    where is you step-by-step guide may i ask?

  4. #4
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,798
    Distro
    Ubuntu Development Release

    Re: Connection trouble

    Quote Originally Posted by schizoid90 View Post
    where is you step-by-step guide may i ask?
    Please pardon my stupidity:

    It's here: http://ubuntuforums.org/showpost.php...45&postcount=1
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

  5. #5
    Join Date
    Jul 2008
    Beans
    4

    Re: Connection trouble

    destination host unreachable about 300 times so far
    and its still going
    im guessing thats bad

  6. #6
    Join Date
    Jul 2008
    Beans
    4

    Re: Connection trouble

    i am stuck at step 11 i do "sudo dhclient wlan1" and it doesnt find a DHCP server or anything

    it returns the message
    "no working leases persisten database - sleeping"

    by the way i dont ave a wlan0 it has been called wlan1 by the machine

  7. #7
    Join Date
    Oct 2007
    Location
    Chennai, India
    Beans
    3,798
    Distro
    Ubuntu Development Release

    Re: Connection trouble

    Quote Originally Posted by schizoid90 View Post
    it doesnt find a DHCP server or anything
    OK, if your friends laptop is on the same router, then click Start-Run, type
    Code:
    cmd
    and press enter. Then give the command
    Code:
    ipconfig /all
    and post the results here. It will give us an idea of what network config is being used, and we can then advise better.
    Cheers,PRShah
    Make your own: Ubuntu, Kubuntu, Xubuntu, Mythbuntu All-in-One Live DVD
    "I never make mistakes; I thought I did, once.. but I was wrong."

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •