Results 1 to 3 of 3

Thread: error for limewire on ubuntu

  1. #1
    Join Date
    Apr 2008
    Beans
    47

    error for limewire on ubuntu

    i'm getting an error when i try to install limewire on the terminal:

    edwin2105z@edwin2105z-desktop:~$ sudo apt-get install limewire
    Reading package lists... Done
    Building dependency tree
    Reading state information... Done
    E: Couldn't find package limewire
    edwin2105z@edwin2105z-desktop:~$

    limewire is already installed but it tells me couldnt find package limewire

  2. #2
    Join Date
    Jan 2007
    Location
    Melbourne, Australia
    Beans
    5,096

    Re: error for limewire on ubuntu

    Limewire is not in the ubuntu repos. What method did you use to install it?
    Ubuntu Newbie Help: irc: #beginners-help on network irc.freenode.net
    Help others, mark your threads solved.

  3. #3
    Join Date
    Feb 2007
    Location
    Edinburgh, Scotland
    Beans
    391

    Re: error for limewire on ubuntu

    Can you post the output of 'whereis limewire'?
    Today we have 15 minutes of fame, tomorrow 15 minutes of anonymity.
    My Blog | Veza - Opensource TinyURL clone with sensible URLs

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •